Demande d'aide phpbb SEO réglage !

Image Forum dédié au support des Mods ou support de la premod Seo .
  • Publicité

Re: Demande d'aide phpbb SEO réglage !

Messagepar cyrilagri » Dim 20 Mai 2012 12:10

Tient regarde :http://www.agricoleforum.fr/index.php?sid=699edf3e7ed8af277fa9d35a0ff68431

Debug et actif aussi :clin:

PS: et quand on clique sur un sujet
Not Found

The requested URL /public_html/viewforum.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Il faut une personne qui c'est effectuer les réglages en avancé url dans le panneau ACP car la je comprend rien à ce truc. :roo:
Avatar de l’utilisateur
cyrilagri
 
Messages: 255
Enregistré le: Dim 24 Juil 2011 11:08

Re: Demande d'aide phpbb SEO réglage !

Messagepar Steph » Dim 20 Mai 2012 12:14

Dans le code source de ta page je vois ceci ligne 117

Code: Tout sélectionner
<link href="http://www.agricoleforum.fr/public_html/style.php?id=37&amp;lang=fr" rel="stylesheet" type="text/css" media="screen, projection" />


Alors que ça devrai être

Code: Tout sélectionner
<link href="http://www.agricoleforum.fr/style.php?id=37&amp;lang=fr" rel="stylesheet" type="text/css" media="screen, projection" />


Il y a public_html en trop, mais je en sais pas d'où il vient
Avatar de l’utilisateur
Steph

Administrateur phpBB Assistance
 
Messages: 10276
Âge: 39 ans
Enregistré le: Lun 19 Avr 2010 18:25
Localisation: Alsace (67)
Hébergeur(s): monarobase

Re: Demande d'aide phpbb SEO réglage !

Messagepar cyrilagri » Dim 20 Mai 2012 12:23

Je regarde ça :clin:

Par compte le public_html c'est sur le FTP donner par l'hébergeur au départ et le forum et installer à l'intérieur /public_html de ce fichier. !

PS :Eux je modifie ça ou steph ??
Avatar de l’utilisateur
cyrilagri
 
Messages: 255
Enregistré le: Dim 24 Juil 2011 11:08

Re: Demande d'aide phpbb SEO réglage !

Messagepar Steph » Dim 20 Mai 2012 12:25

Oui je sais ou se trouve public_html, ce que je ne sais pas c’est pourquoi il apparait dans le code source de ta page.

A part revoir si toutes les modifications ont ok je ne vois pas trop ou regarder, mais ton souci d'affichage viens de la puisque les css ne sont pas chargés
Avatar de l’utilisateur
Steph

Administrateur phpBB Assistance
 
Messages: 10276
Âge: 39 ans
Enregistré le: Lun 19 Avr 2010 18:25
Localisation: Alsace (67)
Hébergeur(s): monarobase

Re: Demande d'aide phpbb SEO réglage !

Messagepar cyrilagri » Dim 20 Mai 2012 12:29

Oui mais justement sans l'activation du mod SEO ça fonctionne les pages ce charge pourquoi ?

Et quelle fichier génère la page pour que je puisse modifier à cette endroit ?

Merci à tous. :clin:
Avatar de l’utilisateur
cyrilagri
 
Messages: 255
Enregistré le: Dim 24 Juil 2011 11:08

Re: Demande d'aide phpbb SEO réglage !

Messagepar zach » Dim 20 Mai 2012 12:44

t'a rien la http://www.agricoleforum.fr/styles/prosilver/template/ ?

et la /styles/prosilver/template/top_flags.html does not exist or is empty ?

niveau http://www.phpbb-seo.com/fr/forum-phpbb ... t4464.html t'a quoi ?
Avatar de l’utilisateur
zach

Support phpBB Assistance
 
Messages: 1313
Enregistré le: Lun 27 Déc 2010 02:52

Re: Demande d'aide phpbb SEO réglage !

Messagepar cyrilagri » Dim 20 Mai 2012 13:41

C'est normale car je vient de mettre le style à jour envoyer sur mon FTP avec les modifications effectuer pour le mod SEO histoire de voir ! si c'était toujours pareille et comme je voit rien change . :roo:

Pour le serveur c'est ok ,j' avez même contacter le support de l'hébergeur monarobase histoire d'être sur que ça fonctionne et il mon confirmer que oui tout était actif pour que ça marche. :clin:

PS : steph une fois le mod SEO désactiver j'ai ça code source de la page 117:
<link href="./style.php?id=37&amp;lang=fr" rel="stylesheet" type="text/css" media="screen, projection" />

Donc ça vient bien de ce mod !

Bon si je trouve pas je vais désinstaller car ça plante tout une fois actif dommage. :roo1:

Édite : je vais test sur autre forum et je verrez pour l'installer à nouveau merci à tous. :clin:
Avatar de l’utilisateur
cyrilagri
 
Messages: 255
Enregistré le: Dim 24 Juil 2011 11:08

Re: Demande d'aide phpbb SEO réglage !

Messagepar zach » Dim 20 Mai 2012 13:47



public_html ca sort bien de qqpart c'est pas seo qui l'a inventé

script path ?
Avatar de l’utilisateur
zach

Support phpBB Assistance
 
Messages: 1313
Enregistré le: Lun 27 Déc 2010 02:52

Re: Demande d'aide phpbb SEO réglage !

Messagepar cyrilagri » Dim 20 Mai 2012 14:13

Ben je c'est pas moi ça fonctionne très bien sans le mod et j'arrive pas à comprendre comment ça ce modifie car j'ai rien mis de tout ça. !

Exemple avec SEO :
Code: Tout sélectionner
<link href="http://www.agricoleforum.fr/public_html/style.php?id=37&amp;lang=fr" rel="stylesheet" type="text/css" media="screen, projection" />


Exemple sans SEO :
Code: Tout sélectionner
<link href="./style.php?id=37&amp;lang=fr" rel="stylesheet" type="text/css" media="screen, projection" />

Il n'y à plus le fichier public_html donc aucune idée.( il y à même pas http://www.agricoleforum.fr/ )

J'ai suivis le fichier installation compris avec le mod et je voit pas comment ce ci peux être modifier. :na na:
Ce que je comprends pas c'est que ça me fait ça seulement à l'activation du mod donc après aucune idée,sans tout ça aucune erreur et tout ce charge parfaitement.

Comment ça script path j'ai pas trop compris ? :o2:

Cordialement.
Avatar de l’utilisateur
cyrilagri
 
Messages: 255
Enregistré le: Dim 24 Juil 2011 11:08

Re: Demande d'aide phpbb SEO réglage !

Messagepar zach » Dim 20 Mai 2012 14:54

cyrilagri a écrit:Comment ça script path j'ai pas trop compris ? :o2:


ah bon je t'ai mis un lien juste avant, le chemin du script ...
Avatar de l’utilisateur
zach

Support phpBB Assistance
 
Messages: 1313
Enregistré le: Lun 27 Déc 2010 02:52

PrécédenteSuivante

Retourner vers Forum Seo

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités