[Résolu] Envoi multiples: Comment procéder?

Image Service proposé par Empreintes du Web .
  • Publicité

[Résolu] Envoi multiples: Comment procéder?

Messagepar ninja » Mer 4 Sep 2013 07:14

Bonjour :clin:

J'ai sur l'Iframe de mon compte de Forum l'icone: Envoi multiples :n°1:

Lorsque je clique dessus j'ai l'Iframe qui permet le téléchargement de 4 images en même temps :vivepa:

Par contre :triste2: lorsque je charge pls images et que je clique sur "héberger" je n'ai la possibilité que de poster la première image téléchargée. :triste2:

Je vais voir sur mon compte @EDW puis mes images et là en fait seule la première image est affichée dans "mes images"

Est ce qu'il y a quelque chose que je n'ai pas compris :stupid:

Merci
Ninja (Anagramme de Janin(e))
Avatar de l’utilisateur
ninja

Membre Tranquility
 
Messages: 1179
Enregistré le: Ven 5 Aoû 2011 19:49

Re: Envoi multiples: Comment procéder?

Messagepar Sille » Mer 4 Sep 2013 07:51

Salut,

fais des captures d'écran car moi lorsque je télécharge tout va pour le mieux (je n'ai pas la pop up par choix)

Je sélectionne le premier fichier en haut à gauche, puis le second en haut à droite, puis le 3ème en bas à gauche, puis le dernier en bas à droite (dans le désordre ça fonctionne aussi). Je peux même cliquer sur tous les formats proposés :clin:

Image

L'affichage est top :n°1:
>> Solutions et Services PhpBB
>> Communauté Graphique

Soutenir >> Image

[5 ans de Pack] Image ici

Déjà 4 ans chez mon@robase.net Image Image
Avatar de l’utilisateur
Sille

Membre Tranquility
 
Messages: 4154
Âge: 50 ans
Enregistré le: Ven 6 Mai 2011 14:26
Localisation: Au dessus de la Seine et de la Marne.
Hébergeur(s): mon@robase.net c'est clair et net !

Re: Envoi multiples: Comment procéder?

Messagepar ninja » Mer 4 Sep 2013 08:36

Merci Sille :clin:

j'ai le même affichage que toi après avoir cliqué sur "Envoi multiple"

Image

Mais une fois mes images envoyées je n'ai que la première qui est affichable et même réellement téléchargée car je ne retrouve qu'elle dans "mes images" de "mon compte"

:shutt:
Ninja (Anagramme de Janin(e))
Avatar de l’utilisateur
ninja

Membre Tranquility
 
Messages: 1179
Enregistré le: Ven 5 Aoû 2011 19:49

Re: Envoi multiples: Comment procéder?

Messagepar Sille » Mer 4 Sep 2013 08:46

Ok, quand tu cliques sur "envoi multiple" tu as bien les 4 choix ? Et quand tu cliques sur "héberger" une seule image apparait, c'est ça ? hmmmm

Je ne sais pas s'il faut activer des choses dans notre compte EdW. Je n'y suis pas allé car tout est ok chez moi donc ...

Steph te guidera sans problème, c'est évident.
>> Solutions et Services PhpBB
>> Communauté Graphique

Soutenir >> Image

[5 ans de Pack] Image ici

Déjà 4 ans chez mon@robase.net Image Image
Avatar de l’utilisateur
Sille

Membre Tranquility
 
Messages: 4154
Âge: 50 ans
Enregistré le: Ven 6 Mai 2011 14:26
Localisation: Au dessus de la Seine et de la Marne.
Hébergeur(s): mon@robase.net c'est clair et net !

Re: Envoi multiples: Comment procéder?

Messagepar Steph » Mer 4 Sep 2013 08:56

Salut,

ninja a écrit:lorsque je charge pls images et que je clique sur "héberger" je n'ai la possibilité que de poster la première image téléchargée.


En fait je ne vois qu'une chose et d'ailleur je vais tenter d'interagir autrement pour qu'il n'y ai plus d’ambiguïté par la suite.

En fait si tu envoi plusieurs images il faut faire comme Sille l'a écrit

Sille a écrit:Je sélectionne le premier fichier en haut à gauche, puis le second en haut à droite, puis le 3ème en bas à gauche, puis le dernier en bas à droite


Actuellement si tu place une première image en haut a gauche puis une autre en bas à droite le système ne traitera que la première image, car je test le remplissage des champs en "cascade" c'est à dire dans l'ordre 1, 2, 3 et 4 le premier champ doit être rempli puis le second etc ... si un champ intermédiaire est vide alors j'arrête le traitement puis procède a l'affichage des codes

Mais bon je vais faire en sorte que peu importe le champ saisi cela fonctionne tant qu'il y a au moins un de rempli

Sille a écrit:Je ne sais pas s'il faut activer des choses dans notre compte EdW. Je n'y suis pas allé car tout est ok chez moi donc ...


Non rien à activer hormis le choix de la page d'accueil par défaut (envoi simple ou envoi multiple)
Avatar de l’utilisateur
Steph

Administrateur phpBB Assistance
 
Messages: 10276
Âge: 39 ans
Enregistré le: Lun 19 Avr 2010 18:25
Localisation: Alsace (67)
Hébergeur(s): monarobase

Re: Envoi multiples: Comment procéder?

Messagepar Sille » Mer 4 Sep 2013 09:07

Steph a écrit:Actuellement si tu place une première image en haut a gauche puis une autre en bas à droite le système ne traitera que la première image, car je test le remplissage des champs en "cascade" c'est à dire dans l'ordre 1, 2, 3 et 4 le premier champ doit être rempli puis le second etc ... si un champ intermédiaire est vide alors j'arrête le traitement puis procède a l'affichage des codes

Mais bon je vais faire en sorte que peu importe le champ saisi cela fonctionne tant qu'il y a au moins un de rempli


Tu ne peux pas faire un truc comme ça ? :

Image
>> Solutions et Services PhpBB
>> Communauté Graphique

Soutenir >> Image

[5 ans de Pack] Image ici

Déjà 4 ans chez mon@robase.net Image Image
Avatar de l’utilisateur
Sille

Membre Tranquility
 
Messages: 4154
Âge: 50 ans
Enregistré le: Ven 6 Mai 2011 14:26
Localisation: Au dessus de la Seine et de la Marne.
Hébergeur(s): mon@robase.net c'est clair et net !

Re: Envoi multiples: Comment procéder?

Messagepar Steph » Mer 4 Sep 2013 09:19

Si je peux en jouant sur le CSS et je vais voir ça sauf que je ne pourrais pas avant demain je pense.

En attendant le style CSS3 est plus explicite. Le champ du style par défaut n'est pas personnalisable niveau textuel, mais ce n'est pas de ma faute c'est général et pour obtenir le résultat du style CSS3 j'ai du rusé sur pas mal de chose et créer de nombreux bloc
Avatar de l’utilisateur
Steph

Administrateur phpBB Assistance
 
Messages: 10276
Âge: 39 ans
Enregistré le: Lun 19 Avr 2010 18:25
Localisation: Alsace (67)
Hébergeur(s): monarobase

Re: Envoi multiples: Comment procéder?

Messagepar ninja » Mer 4 Sep 2013 09:41

En fait si tu envoi plusieurs images il faut faire comme Sille l'a écrit

Sille a écrit:
Je sélectionne le premier fichier en haut à gauche, puis le second en haut à droite, puis le 3ème en bas à gauche, puis le dernier en bas à droite


Actuellement si tu place une première image en haut a gauche puis une autre en bas à droite le système ne traitera que la première image, car je test le remplissage des champs en "cascade" c'est à dire dans l'ordre 1, 2, 3 et 4 le premier champ doit être rempli puis le second etc ... si un champ intermédiaire est vide alors j'arrête le traitement puis procède a l'affichage des codes


Ah OK j'ai compris en fait je faisais
1- en haut à gauche
2- en bas à gauche
3- en haut à droite
4- en bas à droite
:meuh: :stupid: mais je pense que d'autres feront comme moi :cawa: l'idée de Sille est sans doute la bonne à défaut de pouvoir rendre l'ordre de téléchargement aléatoire :vivepa:

Y'a pas d'urgence et encore merci pour tout ça :n°1:

merci aussi à Sille pour l'explication :kiss1:
Ninja (Anagramme de Janin(e))
Avatar de l’utilisateur
ninja

Membre Tranquility
 
Messages: 1179
Enregistré le: Ven 5 Aoû 2011 19:49

Re: Envoi multiples: Comment procéder?

Messagepar Steph » Mer 4 Sep 2013 09:53

Pas de souci je vais rendre les champs aléatoires comme ça plus de souci faut juste que je test si cela ne va pas trop alourdir le chargement sinon je numéroterais les champs
Avatar de l’utilisateur
Steph

Administrateur phpBB Assistance
 
Messages: 10276
Âge: 39 ans
Enregistré le: Lun 19 Avr 2010 18:25
Localisation: Alsace (67)
Hébergeur(s): monarobase

Re: Envoi multiples: Comment procéder?

Messagepar Sille » Mer 4 Sep 2013 10:11

Salut,

je viens de tester chez moi et ce n'est pas plus long, par contre si tu zappes le second ou si tu laisses un vide entre 2 choix effectivement les suivants n'apparaissent toujours pas (chez moi et sur P-A)
>> Solutions et Services PhpBB
>> Communauté Graphique

Soutenir >> Image

[5 ans de Pack] Image ici

Déjà 4 ans chez mon@robase.net Image Image
Avatar de l’utilisateur
Sille

Membre Tranquility
 
Messages: 4154
Âge: 50 ans
Enregistré le: Ven 6 Mai 2011 14:26
Localisation: Au dessus de la Seine et de la Marne.
Hébergeur(s): mon@robase.net c'est clair et net !

Suivante

Retourner vers Forum de support EDW

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités