Extrème lenteur lors de la création d'un post

Image Toutes les questions en rapport à l'utilisation de phpbb3 uniquement .
  • Publicité

Extrème lenteur lors de la création d'un post

Messagepar Lemmy1916 » Jeu 1 Mai 2014 14:50

Bonjour à tous,

Depuis prêt de deux semaines, mon forum phpbb est très lent lors d'écritures de post, environ 20 à 30secondes, alors que le reste du forum ne présente pas le moindre problème. J'ai contacté OVH mon hebergeur qui me donne une réponse des plus générique "rien de notre coté, c'est surement un de vos script..." . Je ne comprend pas vraiment d’où cela peut venir, j'ai regardé la console (F12) et je ne vois rien d'anormal.

Mon forum : http://jeux-coop.com/

Pourriez vous m'aider à ce propos ?

D'avance merci et bonne journée à vous :^^:
Lemmy1916
 
Messages: 44
Âge: 34 ans
Enregistré le: Dim 20 Jan 2013 17:33
Localisation: Nancy
Statut: Banni Définitivement
Hébergeur(s): OVH

Re: Extrème lenteur lors de la création d'un post

Messagepar Steph » Jeu 1 Mai 2014 20:18

Salut,

Quels MOD as tu installé ?

Il nous faut un compte test pour voir le souci
Avatar de l’utilisateur
Steph

Administrateur phpBB Assistance
 
Messages: 10276
Âge: 39 ans
Enregistré le: Lun 19 Avr 2010 18:25
Localisation: Alsace (67)
Hébergeur(s): monarobase

Extrème lenteur lors de la création d'un post

Messagepar Lemmy1916 » Jeu 1 Mai 2014 23:42

Bonjour,

Je vous envoie les identifiants par MP et je n'ai rien installé depuis quelques temps, c'est bien le problème, je ne vois pas pourquoi ce changement brutal ...
Lemmy1916
 
Messages: 44
Âge: 34 ans
Enregistré le: Dim 20 Jan 2013 17:33
Localisation: Nancy
Statut: Banni Définitivement
Hébergeur(s): OVH

Re: Extrème lenteur lors de la création d'un post

Messagepar Steph » Ven 2 Mai 2014 10:21

Tu as un chat qui se chage sans arrêt, mais à part ça je n'ai rien décelé d'anormal hormis le fait qu'effectivement c'est très long pour poster.

As-tu un MOD référer ou Moderator Needed installé ?
Avatar de l’utilisateur
Steph

Administrateur phpBB Assistance
 
Messages: 10276
Âge: 39 ans
Enregistré le: Lun 19 Avr 2010 18:25
Localisation: Alsace (67)
Hébergeur(s): monarobase

Extrème lenteur lors de la création d'un post

Messagepar Lemmy1916 » Ven 2 Mai 2014 16:30

Bonjour,

Je n'ai aucun de ces mods et le t'chat j'ai déjà essayé de le désactiver sans le moindre changement. La franchement je désespère, je ne vois aucune solution ... surtout que tout allai sans problème et que le reste du forum est relativement rapide.

Après j'ai récemment essayé de rediriger le forum via htaccess mais sans succès et je ne vois pas très bien le rapport, j'avais d'ailleurs posté sur votre forum : Problème de redirection .htacess sous domaine
Lemmy1916
 
Messages: 44
Âge: 34 ans
Enregistré le: Dim 20 Jan 2013 17:33
Localisation: Nancy
Statut: Banni Définitivement
Hébergeur(s): OVH

Re: Extrème lenteur lors de la création d'un post

Messagepar Steph » Ven 2 Mai 2014 17:13

J'ai vérifié pas mal de chose et je ne vois rien qui cloche (de visible)

Je pense que tu as un grand nombre de requête lors de l'envoi mais quoi ? ça je ne saurais te répondre.

Désactive les MODs un a un et fait le test
Avatar de l’utilisateur
Steph

Administrateur phpBB Assistance
 
Messages: 10276
Âge: 39 ans
Enregistré le: Lun 19 Avr 2010 18:25
Localisation: Alsace (67)
Hébergeur(s): monarobase

Extrème lenteur lors de la création d'un post

Messagepar EnYgmA » Dim 4 Mai 2014 04:13

Plop,

regarde si tu n'as pas un appel vers un site tierce qui affiche des infos sur ton forum, si celui ci est déjà long à charger ça va se répercuter chez toi :clin:

Pour ma part ta page s'affiche normalement, mais mon avis ne compte pas vu mon débit :shutt:
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support

Référencement gratuit - Forum informatique
Avatar de l’utilisateur
EnYgmA

Administrateur phpBB Assistance
 
Messages: 8503
Âge: 35 ans
Enregistré le: Lun 19 Avr 2010 17:44
Localisation: Lyon
Hébergeur(s): Monarobase

Extrème lenteur lors de la création d'un post

Messagepar Lemmy1916 » Lun 5 Mai 2014 19:26

bonsoir,


EnYgmA a écrit:...

Pour ma part ta page s'affiche normalement...


C'est uniquement lors de la création d'un post ou topic. J'ai essayé de désactiver la barred e t'chat, le mod pour les bbcodes, les signatures et pour le moment quedal :(
Lemmy1916
 
Messages: 44
Âge: 34 ans
Enregistré le: Dim 20 Jan 2013 17:33
Localisation: Nancy
Statut: Banni Définitivement
Hébergeur(s): OVH

Extrème lenteur lors de la création d'un post

Messagepar Lemmy1916 » Ven 9 Mai 2014 12:57

Bonjour, je continue mes recherches sans succès pour le moment .... par contre je vois souvent pour la fonction posting qui serait lente cette solution : http://www.voodish.co.uk/articles/fix-s ... b-posting/

Seul problème, impossible de la trouver sur mon panel, je suis en version 3.0.11 hmmmm
Lemmy1916
 
Messages: 44
Âge: 34 ans
Enregistré le: Dim 20 Jan 2013 17:33
Localisation: Nancy
Statut: Banni Définitivement
Hébergeur(s): OVH

Extrème lenteur lors de la création d'un post

Messagepar EnYgmA » Ven 9 Mai 2014 19:22

Salut,

et pourquoi ne pas commencer par mettre ton forum à jour ?

d'ailleurs le style est dans quelle version ? :clin:
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support

Référencement gratuit - Forum informatique
Avatar de l’utilisateur
EnYgmA

Administrateur phpBB Assistance
 
Messages: 8503
Âge: 35 ans
Enregistré le: Lun 19 Avr 2010 17:44
Localisation: Lyon
Hébergeur(s): Monarobase

Suivante

Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités