[Résolu] Icône Résolu ne s'affiche pas en marge

Image Toutes les questions en rapport à l'utilisation de phpbb3 uniquement .
  • Publicité

Re: Icône Résolu ne s'affiche pas en marge

Messagepar Alonso » Mar 16 Avr 2013 07:06

Bonjour !

Voici un lien comme demandé . http://www.explinet.fr/viewtopic.php?st ... p=613#p613

Vous constaterez, que l'icône apparait bien en haut à gauche du message, mais nullement sur le bouton des sujets de ce forum.

Pour l'écriture, cela change, des logos habituels "ordinateurs, téléphone ou autres" sortir des clivages et des sentiers battus , n'a pas toujours des effets négatifs.

Mais Merci pour cette constatation. :clin:
Avatar de l’utilisateur
Alonso

Membre phpBB-Assistance
 
Messages: 424
Âge: 54 ans
Enregistré le: Ven 15 Mar 2013 12:44
Localisation: Isère
Hébergeur(s): monarobase

Re: Icône Résolu ne s'affiche pas en marge

Messagepar Steph » Mar 16 Avr 2013 08:39

Salut,

C'est le fonctionnement normal de phpbb donc je comprends pas ta demande hmmmm
Avatar de l’utilisateur
Steph

Administrateur phpBB Assistance
 
Messages: 10276
Âge: 39 ans
Enregistré le: Lun 19 Avr 2010 18:25
Localisation: Alsace (67)
Hébergeur(s): monarobase

Re: Icône Résolu ne s'affiche pas en marge

Messagepar Alonso » Mar 16 Avr 2013 09:36

Bonjour !

Donc, si je comprends bien en style Prosilver, cela n'apparait pas, sur les boutons en face du thème des sujets. Mais uniquement quand le message est ouvert. Car en style Subsilver cela fonctionne parfaitement. Il suffit d'ouvrire la rubrique et de constater si oui ou non le sujet est annoncé comme étant résolu.
Avatar de l’utilisateur
Alonso

Membre phpBB-Assistance
 
Messages: 424
Âge: 54 ans
Enregistré le: Ven 15 Mar 2013 12:44
Localisation: Isère
Hébergeur(s): monarobase

Re: Icône Résolu ne s'affiche pas en marge

Messagepar Alonso » Mar 16 Avr 2013 14:32

Edit : Je marque ce sujet comme étant résolu.
Merci.

Je vous pose une autre question dans un autre topic ;)
Quand le sage montre le ciel, l'imbécile regarde le doigt (Lao Tseu)
Avatar de l’utilisateur
Alonso

Membre phpBB-Assistance
 
Messages: 424
Âge: 54 ans
Enregistré le: Ven 15 Mar 2013 12:44
Localisation: Isère
Hébergeur(s): monarobase

Re: Icône Résolu ne s'affiche pas en marge

Messagepar Steph » Mar 16 Avr 2013 17:11

Et tu as résolu comment ?
Avatar de l’utilisateur
Steph

Administrateur phpBB Assistance
 
Messages: 10276
Âge: 39 ans
Enregistré le: Lun 19 Avr 2010 18:25
Localisation: Alsace (67)
Hébergeur(s): monarobase

Re: Icône Résolu ne s'affiche pas en marge

Messagepar Alonso » Mar 16 Avr 2013 17:33

En passant en Subsilver. Apparemment le Prosilver, ne supporte pas (tout du moins le mien) ce nouvel icône. mais étrangement prend en compte les autres et comme je me prends la tête avec cette p.. d'histoire de Mods, que je n'arrive toujours pas à mettre en place, là trop, c'est trop.

Là je crois que je vous ai assez ennuyé et vous remercie à nouveau pour votre aide concernant ce topic.
Quand le sage montre le ciel, l'imbécile regarde le doigt (Lao Tseu)
Avatar de l’utilisateur
Alonso

Membre phpBB-Assistance
 
Messages: 424
Âge: 54 ans
Enregistré le: Ven 15 Mar 2013 12:44
Localisation: Isère
Hébergeur(s): monarobase

Re: Icône Résolu ne s'affiche pas en marge

Messagepar Steph » Mar 16 Avr 2013 18:31

Solution : voir avec un prosilver de base si le proble est présent
Avatar de l’utilisateur
Steph

Administrateur phpBB Assistance
 
Messages: 10276
Âge: 39 ans
Enregistré le: Lun 19 Avr 2010 18:25
Localisation: Alsace (67)
Hébergeur(s): monarobase

Re: Icône Résolu ne s'affiche pas en marge

Messagepar Alonso » Ven 19 Avr 2013 09:39

Bonjour.

Je remonte ce sujet, qui est maintenant tout à fait résolu.

J'ai trouvé d'où venait le hic. Et si cela peut être utile aux autres membres je laisse la solution ici. (pour les styles en Prosilver)

C'était tout bêtement que mon image d'icône était enregistrée en "PGN", il a suffit de la mettre en "Gif", pour qu'elle apparaisse en marge, sur le bouton du sujet et pas uniquement sur le message.
Quand le sage montre le ciel, l'imbécile regarde le doigt (Lao Tseu)
Avatar de l’utilisateur
Alonso

Membre phpBB-Assistance
 
Messages: 424
Âge: 54 ans
Enregistré le: Ven 15 Mar 2013 12:44
Localisation: Isère
Hébergeur(s): monarobase

Précédente

Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités