[Résolu] sujet là mais pas là !

Image Toutes les questions en rapport à l'utilisation de phpbb3 uniquement .
  • Publicité

[Résolu] sujet là mais pas là !

Messagepar Sille » Dim 4 Mar 2012 22:54

!Bon difficile de trouver un titre pour ce souci (sans doute lié aux 2 précédents sujets de bug) mais voilà ce que je découvre :

Sur le portail : http://www.jardins-du-nord.fr/

second Bloc central "sujets récents" (qui s'appelle "récent" maintenant ??) sous la photo

Voilà la liste :

2012, la saison pimentesque commence :)
Durée d'efficacité des amendements du sol ?
bonjour : inscrite aujourd hui
photo pas vouloir
essai
Concours photos accès refusé‏
Concours photos accès refusé‏
nimps
fsqfg fqsfn mofqkndsmqg
choysia ternata
Concours photos accès ref


parmi certains derniers en gras (qui sont dans la poubelle du bureau suite à un bug) ont en fait encore leur fil d'ariane qui les annonce sur le forum en public alors qu'il n'y sont plus hmmmm

Exemple avec "concours accès refusé"

http://www.jardins-du-nord.fr/concours- ... t4545.html

son fil : ‹ Forums ‹ Côté moulin à paroles ‹ Autour d'un verre.

alors qu'il est dans la poubelle hmmmm

merci pour votre aide.
>> Solutions et Services PhpBB
>> Communauté Graphique

Soutenir >> Image

[5 ans de Pack] Image ici

Déjà 4 ans chez mon@robase.net Image Image
Avatar de l’utilisateur
Sille

Membre Tranquility
 
Messages: 4154
Âge: 50 ans
Enregistré le: Ven 6 Mai 2011 14:26
Localisation: Au dessus de la Seine et de la Marne.
Hébergeur(s): mon@robase.net c'est clair et net !

Re: sujet là mais pas là !

Messagepar Steph » Lun 5 Mar 2012 07:03

Salut,

Vois avec OVH s'ils ont pas fait quelque chose sur ton compte que ce soit réglage serveur, BDD et / ou FTP

tu as trop de soucis sans que l'on soit intervenu (ou toi ou la personne qui te fiat ton site) sur ton forum
Avatar de l’utilisateur
Steph

Administrateur phpBB Assistance
 
Messages: 10277
Âge: 39 ans
Enregistré le: Lun 19 Avr 2010 18:25
Localisation: Alsace (67)
Hébergeur(s): monarobase

Re: sujet là mais pas là !

Messagepar EnYgmA » Lun 5 Mar 2012 08:41

Plop,

pour ton histoire de topics, c'est normal que tu les vois tu as les permissions de consulter ces forums dans lesquels ils se trouvent :clin:

Exemple ce sujet que l'on peut voir sur le portail ( connecté )

http://www.jardins-du-nord.fr/topic4547.html

En invité je le vois pas :clin:
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support

Référencement gratuit - Forum informatique
Avatar de l’utilisateur
EnYgmA

Administrateur phpBB Assistance
 
Messages: 8503
Âge: 35 ans
Enregistré le: Lun 19 Avr 2010 17:44
Localisation: Lyon
Hébergeur(s): Monarobase

Re: sujet là mais pas là !

Messagepar Sille » Lun 5 Mar 2012 10:36

Salut,

ben le forum est "cassé" alors je ne vois rien :TT:

Plus tard j'espère ...
>> Solutions et Services PhpBB
>> Communauté Graphique

Soutenir >> Image

[5 ans de Pack] Image ici

Déjà 4 ans chez mon@robase.net Image Image
Avatar de l’utilisateur
Sille

Membre Tranquility
 
Messages: 4154
Âge: 50 ans
Enregistré le: Ven 6 Mai 2011 14:26
Localisation: Au dessus de la Seine et de la Marne.
Hébergeur(s): mon@robase.net c'est clair et net !

Re: sujet là mais pas là !

Messagepar EnYgmA » Lun 5 Mar 2012 10:40

Il est réparé !

OVH doit absolument intervenir pour résoudre ce souci, à notre niveau nous sommes impuissants face à ce gros problème !

En dehors de réparer le même fichier nous ne pouvons rien faire de plus ! :clin:
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support

Référencement gratuit - Forum informatique
Avatar de l’utilisateur
EnYgmA

Administrateur phpBB Assistance
 
Messages: 8503
Âge: 35 ans
Enregistré le: Lun 19 Avr 2010 17:44
Localisation: Lyon
Hébergeur(s): Monarobase

Re: sujet là mais pas là !

Messagepar Sille » Lun 5 Mar 2012 11:32

Oh je vais les contacter mais pour des précédents autres, on en reparle dans 3 ou 4 jours, il ne sont pas très réactifs :grrr:

Je connais déjà leur réponse : après des tests sur nos serveurs, aucun retour critique n'est apparu ...

[EDIT]

Il a de nouveau buggé. :grrr:
>> Solutions et Services PhpBB
>> Communauté Graphique

Soutenir >> Image

[5 ans de Pack] Image ici

Déjà 4 ans chez mon@robase.net Image Image
Avatar de l’utilisateur
Sille

Membre Tranquility
 
Messages: 4154
Âge: 50 ans
Enregistré le: Ven 6 Mai 2011 14:26
Localisation: Au dessus de la Seine et de la Marne.
Hébergeur(s): mon@robase.net c'est clair et net !

Re: sujet là mais pas là !

Messagepar zach » Lun 5 Mar 2012 11:39

Salut

je pense que t'a du modifier overhall_header, car je vois ça au dessus de ton forum :
Code: Tout sélectionner
:'; var on_page = ''; var per_page = ''; var base_url = ''; var style_cookie = 'phpBBstyle'; var style_cookie_settings = '; path=/; domain=.jardins-du-nord.fr'; var onload_functions = new Array(); var onunload_functions = new Array(); // www.phpBB-SEO.com SEO TOOLKIT BEGIN var seo_delim_start = '-'; var seo_static_pagination = 'page'; var seo_ext_pagination = '.html'; var seo_external = true; var seo_external_sub = false; var seo_ext_classes = false; var seo_hashfix = false; // www.phpBB-SEO.com SEO TOOLKIT END /** * Find a member */ function find_username(url) { popup(url, 760, 570, '_usersearch'); return false; } /** * New function for handling multiple calls to window.onload and window.unload by pentapenguin */ window.onload = function() { for (var i = 0; i < onload_functions.length; i++) { eval(onload_functions[i]); } }; window.onunload = function() { for (var i = 0; i < onunload_functions.length; i++) { eval(onunload_functions[i]); } }; // ]]>


en bref la 1ere moitié du head juste avant (est tout bonnement effacée)
Avatar de l’utilisateur
zach

Support phpBB Assistance
 
Messages: 1313
Enregistré le: Lun 27 Déc 2010 02:52

Re: sujet là mais pas là !

Messagepar EnYgmA » Lun 5 Mar 2012 11:39

C'est pire que ça !

son serveur lui bouffe du code dans le même fichier ( includes / functions_template.php ) :clin:
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support

Référencement gratuit - Forum informatique
Avatar de l’utilisateur
EnYgmA

Administrateur phpBB Assistance
 
Messages: 8503
Âge: 35 ans
Enregistré le: Lun 19 Avr 2010 17:44
Localisation: Lyon
Hébergeur(s): Monarobase

Re: sujet là mais pas là !

Messagepar Sille » Lun 5 Mar 2012 11:42

Salut zach, non c'est le serveur. Step et EnYgmA t'expliqueront bien mieux que moi, ils sont dessus. Il n'arrête pas de perturber du code dans un fichier. La migration va avoir lieu. On verra si le serveur actuel est bien en cause (je ne vois pas d'autreraison car aucune manip n'est faite pour obtenir ce truc)

Merci :clin:

[EDIT]

Bon ben il est plus rapide que moi, il a déjà répondu :meuh:
>> Solutions et Services PhpBB
>> Communauté Graphique

Soutenir >> Image

[5 ans de Pack] Image ici

Déjà 4 ans chez mon@robase.net Image Image
Avatar de l’utilisateur
Sille

Membre Tranquility
 
Messages: 4154
Âge: 50 ans
Enregistré le: Ven 6 Mai 2011 14:26
Localisation: Au dessus de la Seine et de la Marne.
Hébergeur(s): mon@robase.net c'est clair et net !

Re: sujet là mais pas là !

Messagepar zach » Lun 5 Mar 2012 12:57

j'ai vu une fois l'erreur T_string dans includes / functions_template.php sur ton site, c'est généralement du à prb de conditions dans le template (manque un endif ou des trucs du genre) http://wiki.phpbb.com/Template_errors
Avatar de l’utilisateur
zach

Support phpBB Assistance
 
Messages: 1313
Enregistré le: Lun 27 Déc 2010 02:52

Suivante

Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités