2776 résultats trouvés

par Steph
dim. 22 avr. 2018 19:39
Forum : Utilisation
Sujet : Permissions message : Modifier sujet ?
Réponses : 1
Vues : 36

Permissions message : Modifier sujet ?

Salut,

Je ne connais pas du tout cette permission.

Apparemment liée a l'extension "QuickReply Reloaded"
par Steph
mer. 4 avr. 2018 21:28
Forum : Utilisation
Sujet : Icônes de sujet
Réponses : 8
Vues : 78

Icônes de sujet

En tout cas je n'ai pas souvenir d'avoir déjà vu ceci
par Steph
mer. 4 avr. 2018 21:07
Forum : Utilisation
Sujet : Icônes de sujet
Réponses : 8
Vues : 78

Icônes de sujet

Justement "Aucune" c'est si tu propose des icônes, mais que l'utilisateur ne souhaite pas en mettre donc pas obligatoire. Je viens de regarder dans l'administration de phpbb-fr.com qui est encore en version 3.0.14 et je ne vois aucune option de ce genre. J'ai juste trouvé ceci : http://forums.phpbb-...
par Steph
mer. 4 avr. 2018 20:45
Forum : Utilisation
Sujet : Icônes de sujet
Réponses : 8
Vues : 78

Icônes de sujet

Cela ne me dit rien du tout, pas d'origine en tout cas
par Steph
mer. 4 avr. 2018 20:17
Forum : Utilisation
Sujet : Icônes de sujet
Réponses : 8
Vues : 78

Icônes de sujet

Salut,

À ma connaissance ce n'est pas possible.

Seul l'extension Quick Title Edition 2.0.0 pourrait éventuellement faire cela.
par Steph
dim. 25 févr. 2018 18:48
Forum : Support Webmastering
Sujet : A propos des MAJ et des versions de PHP ?
Réponses : 6
Vues : 119

Re: A propos des MAJ et des versions de PHP ?

Le mieux est encore de contacter OVH, car effectivement il y a deux informations différentes.
par Steph
dim. 25 févr. 2018 16:17
Forum : Support Webmastering
Sujet : A propos des MAJ et des versions de PHP ?
Réponses : 6
Vues : 119

A propos des MAJ et des versions de PHP ?

1. PhpBB sera compatible avec PHP 5.6 sans rien modifier, les seules soucis seraient éventuellement liés aux MOD s'ils ne sont pas codées en tenant compte de cette version de php Au pire il faut tester avec une version PHP 5.4 2. Pour la mise à niveau c'est possible, mais nous ne pourrons pas porter...
par Steph
sam. 24 févr. 2018 18:51
Forum : Support Webmastering
Sujet : A propos des MAJ et des versions de PHP ?
Réponses : 6
Vues : 119

Re: A propos des MAJ et des versions de PHP ?

Salut, Pour phpBB 3.2.2 il faut au minimum PHP 5.4.7, idéalement PHP 7 Pour PHP 7, il faut obligatoirement une version 3.2.x. Ta version phpBB 3.0.13 fonctionnera avec PHP 5.6. La mise à niveau peut se faire directement de 3.0.13 à 3.2.2, mais cela demande une grosse réflection. Les MOD tout comme l...
par Steph
sam. 3 févr. 2018 18:43
Forum : Informations et annonces
Sujet : Fin du support pour vos forums en version 3.1
Réponses : 0
Vues : 202

Fin du support pour vos forums en version 3.1

Bonjour,

Ce sujet pour annoncer que nous arrêtons le support de la version 3.1 de phpBB a compté du 1 juillet 2018

Nous vous conseillons de passer à une version 3.2 avant cette date.

Cordialement :clin:
par Steph
sam. 3 févr. 2018 18:39
Forum : Recherches d'extensions
Sujet : Ascenseur smileys dans posting de mon style
Réponses : 2
Vues : 250

Ascenseur smileys dans posting de mon style

Salut,

Partons sur une recherche d'extension, car nul besoin de modifier le style.

Essaie smilies scroll box

Aller à la recherche avancée