Plantage de forum

Image Toutes les questions en rapport à l'utilisation de phpbb3 uniquement .
Verrouillé
     
Avatar du membre

Auteur du sujet
Capucine
Messages : 31
Enregistré le : juin 2010
Hébergeur(s) : easy hebergement
Localisation : au milieu des volcans
Contact :

Plantage de forum

Message par Capucine » dim. 28 août 2011 22:45

Hello !

Je ne sais pas si je suis dans la bonne section mais je viens de planter lamentablement mon forum :roo:

J'ai récupéré la sauvegarde sql du 25 août chez mon hébergeur. Je l'ai réinstallée par phpMyAdmin mais rien n'y fait. Le forum reste planté. Je tombe sur une page blanche "404 not found" avec ceci en adresse :

Code : Tout sélectionner

http://www.adobegfx.com/install/index.php
hmmmm

En important le fichier non compressé dans la base de donnée j'obtiens le message suivant :
Image
J'obtiens le même message avec l'importation du fichier compressé.


Si j'enlève le dossier "install" du ftp, ça me marque un message d'erreur :
The requested URL /install/index.php was not found on this server.
Lien de mon forum pour info : http://www.adobegfx.com


Merci pour votre aide :toutimide:

Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8655
Enregistré le : avril 2010
Hébergeur(s) : Monarobase
Localisation : Au soleil
Contact :

Re: Plantage de forum

Message par EnYgmA » dim. 28 août 2011 23:17

-- Topic déplacé par EnYgmA dans le bon forum -- :clin:
Hello,

qu'elle est la dernière action faite sur le forum avant le plantage ?

:clin:
Très absent en ce moment ...
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique

Avatar du membre

Auteur du sujet
Capucine
Messages : 31
Enregistré le : juin 2010
Hébergeur(s) : easy hebergement
Localisation : au milieu des volcans
Contact :

Re: Plantage de forum

Message par Capucine » dim. 28 août 2011 23:28

Coucou EnY,

Merci d'avoir replacé dans le bon forum :clin:

J'avais essayé d'installer ce mod et vu que ça n'a pas marché chez moi (j'ai dû faire une fausse manip), j'ai replacé les fichiers d'origine. Mais quelque chose a merdouillé et je ne sais pas quoi. Du coup, j'ai remis tous les fichiers d'origine du forum y compris le dossier "install" (la bourde.... :roo: ).

Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8655
Enregistré le : avril 2010
Hébergeur(s) : Monarobase
Localisation : Au soleil
Contact :

Re: Plantage de forum

Message par EnYgmA » dim. 28 août 2011 23:36

Hummm pourquoi remettre le dossier "install" ?

vire le et vois ce que tu as maintenant :clin:
Très absent en ce moment ...
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique

Avatar du membre

Auteur du sujet
Capucine
Messages : 31
Enregistré le : juin 2010
Hébergeur(s) : easy hebergement
Localisation : au milieu des volcans
Contact :

Re: Plantage de forum

Message par Capucine » lun. 29 août 2011 00:04

Ayé je l'ai viré et minant j'ai un beau "404 Not Found".

Tiens, je te mets une copie d'écran :

Image

Même en tapant directement l'adresse de mon fofo, il se met directement sur le "install" :euh:

Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8655
Enregistré le : avril 2010
Hébergeur(s) : Monarobase
Localisation : Au soleil
Contact :

Re: Plantage de forum

Message par EnYgmA » lun. 29 août 2011 00:07

vide le cache depuis le FTP dans le dossier "cache" sauf : index.htm et htaccess :clin:

Petite question : as tu bien réinjecté la sauvegarde dans la bonne base ? ( je pense à ça car le message d'erreur en parle ) hmmmm
Très absent en ce moment ...
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique

Avatar du membre

Auteur du sujet
Capucine
Messages : 31
Enregistré le : juin 2010
Hébergeur(s) : easy hebergement
Localisation : au milieu des volcans
Contact :

Re: Plantage de forum

Message par Capucine » lun. 29 août 2011 00:11

Non ça marche toujours pas :triste:

Heu pour ta question, vi je pense hmmmm

ata je réésaye.

Edit : l'importation a marché mais toujours rien pour le forum :triste:

Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8655
Enregistré le : avril 2010
Hébergeur(s) : Monarobase
Localisation : Au soleil
Contact :

Re: Plantage de forum

Message par EnYgmA » lun. 29 août 2011 00:15

Si tu veux , par MP file moi tout le pédigré de ton forum :clin: ( base + FTP )

Je vais regarder ça et voir où ça déconne ...
Très absent en ce moment ...
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique

Avatar du membre

Auteur du sujet
Capucine
Messages : 31
Enregistré le : juin 2010
Hébergeur(s) : easy hebergement
Localisation : au milieu des volcans
Contact :

Re: Plantage de forum

Message par Capucine » lun. 29 août 2011 00:16

Ok je t'envoie tout ça. Merci à toi :clin:

Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8655
Enregistré le : avril 2010
Hébergeur(s) : Monarobase
Localisation : Au soleil
Contact :

Re: Plantage de forum

Message par EnYgmA » lun. 29 août 2011 05:42

Je donne le pourquoi du comment du message d'erreur dans le screen de départ !

1) le fichier config.php => vide :euh:

d'où l'appel à install/install_install.php

2) tu as renvoyé une sauvegarde FTP en écrasant la précédente donc forcément les mods présents appelé par des fichiers en includes te renvoyait aussi une erreur .

Bref tout est remis sur patte , la prochaine fois que tu dois faire une marche arrière ne touche pas à la BDD stp , peu importe le mod laisse ta BDD tranquille , là tout ce que j'ai fait touchait au FTP je n'ai pas eu besoin de toucher à la BDD d'ailleurs on y a va rarement pour remettre un forum en ligne là bas :clin:

Teste toutes les fonctionnalités de ton forum et dis nous si tout est bon pour toi :clin:

Edit : ton index_body.html comportait une erreur j'en ai profité pour te la corriger { SEARCH_UNREAD } :clin:

Edit² suite à cette erreur : Parse error: syntax error, unexpected ',' in /public_html/viewtopic.php on line 1062

Je te conseille de reprendre un fichier vierge d'une 3.0.9 et de reporter les mods dessus , les codes sont divisé ce qui crée beaucoup d'erreurs à l'arrivée :clin:
Très absent en ce moment ...
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique

Verrouillé

Retourner vers « Utilisation »