Affichage des images fichiers joints

Image Toutes les questions en rapport à l'utilisation de phpbb3 uniquement .
Verrouillé
     

Auteur du sujet
skylia03
Messages : 4
Enregistré le : novembre 2015

Affichage des images fichiers joints

Message par skylia03 » mar. 10 nov. 2015 11:07

Bonjour,

Sur mon forum phpbb 3.0.12, j'aurai souhaité permettre aux utilisateurs de mettre des images dans leurs posts.

La librairie GD est bien installée sur le serveur, le paramétrage des fichiers joints est à oui, enfin comme il faut, j'ai bien revérifié mais les images ne s'affichent pas après avoir été jointes via l'onglet en dessous des posts "Ajouter des fichiers joints", j'ai fait "insérer dans le message" mais seul le nom de l'image suivi de l'extension s'affiche et lorsqu'on clique dessus, on tombe sur une erreur 404. Les images sont bien envoyées dans le fichier files, j'ai vérifié également.

Y aurait-il une subtilité qui m'échappe ? Je bute sur le problème depuis plusieurs jours, ça ne fonctionne pas.

Merci pour votre aide ;-)

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10863
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Affichage des images fichiers joints

Message par Steph » mar. 10 nov. 2015 13:19

Salut,

Avant toutes choses il faudrait mettre le forum à jour vers la dernière en date, qui est pour la version 3.0, la version 3.0.14

Cette mise a jour, en plus du fait qu'elle améliore ou corrige des failles, permettra peut être de corriger un éventuel bug sur les fichiers joints.

Dans tous les cas, nous ne sommes pas en mesure d'apporter du support pour les versions antérieures.


Auteur du sujet
skylia03
Messages : 4
Enregistré le : novembre 2015

Affichage des images fichiers joints

Message par skylia03 » jeu. 12 nov. 2015 11:36

Bonjour et merci pour ta réponse,

J'ai fait ma mise à jour vers la version 3.0.14, tout s'est bien passé mais je n'ai toujours pas l'affichage de mes images.

Lorsque je fais l'insertion dans mon message, j'ai ceci :
attachment=0 entre crochets / le nom de m'image 01na6lk1.png et le attachement fermé /attachment

Et lorsque je fais un aperçu du message j'ai ceci :
01na6lk1.png
01na6lk1.png (13.48 Kio) Pas encore vu

Est-ce que vous pouvez m'aider ?
Merci beaucoup ;-)

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10863
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Affichage des images fichiers joints

Message par Steph » jeu. 12 nov. 2015 11:41

Est-il possible d'avoir un compte test ?


Auteur du sujet
skylia03
Messages : 4
Enregistré le : novembre 2015

Affichage des images fichiers joints

Message par skylia03 » jeu. 12 nov. 2015 11:55

Merci beaucoup
Je t'ai envoyé le lien en mp :clin:

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10863
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Affichage des images fichiers joints

Message par Steph » jeu. 12 nov. 2015 13:49

J'ai bien reçu le lien et fait quelques tests. Ton forum plante presque chaque fois que j'essaie l'envoi d'une image en pièces jointes.

Sinon quand j'y suis arrivé je n'ai vu d'anormal sauf le fait que je constate ton souci.

Je vais tenter de faire quelques recherches.


Auteur du sujet
skylia03
Messages : 4
Enregistré le : novembre 2015

Affichage des images fichiers joints

Message par skylia03 » ven. 13 nov. 2015 09:32

Merci beaucoup ;-)

Verrouillé

Retourner vers « Utilisation »