indicateur de nouveaux messages, messages lus

Image Toutes les demandes de support touchant au style de votre forum.
Règles du forum
[Nom exact du style] Description de votre problème
Verrouillé
     

Auteur du sujet
Phili2pe
Messages : 76
Enregistré le : juin 2014

indicateur de nouveaux messages, messages lus

Message par Phili2pe » lun. 30 juin 2014 11:33

je croyais pas si bien dire avec ma comparaison ci dessus...

si je me connecte en tant qu'invité, les forums, sous forum et sujets sont marqués avec les images pâtissières (le robot ou le petit saint honoré suivant le statut du sujet, lu ou non lu)

mais quand je suis connecté en tant qu'administrateur les sujets des sous forum sont marqués avec la plume et le papier comme avant point rouge ou blanc suivnat le statut

je peux pas faire de capture d'écran je suis au boulot

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 11010
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: indicateur de nouveaux messages, messages lus

Message par Steph » lun. 30 juin 2014 11:46

Essai en vidant le cache du navigateur (Ctrl + F5) car de chez moi tout est normal.

Pour les icônes qui changent en "non connecté" c'est normal puisque pas de comparaison pour savoir si tu as déjà lu ou pas le sujet


Auteur du sujet
Phili2pe
Messages : 76
Enregistré le : juin 2014

indicateur de nouveaux messages, messages lus

Message par Phili2pe » lun. 30 juin 2014 13:51

Cache vidé pas de changement. ....


Auteur du sujet
Phili2pe
Messages : 76
Enregistré le : juin 2014

indicateur de nouveaux messages, messages lus

Message par Phili2pe » lun. 30 juin 2014 16:25

voilà les captures d'écran

ce que je vois par exemple ici, index du sous forum "technique professionnelle"

http://www.boulangerie-patisserie.info/ ... um.php?f=3

et la bonne image avec le paris-brest http://i39.servimg.com/u/f39/18/33/16/96/bon_ac10.png

et dans technique professionnelle quand je clique sur par exemple le sous forum "pâtisserrie

http://www.boulangerie-patisserie.info/ ... um.php?f=5

voilà c que je vois, pas de petit choux ou de robot, le truc ancien, et ceci en tant qu'admin hmmmm alors qu'en tant qu'invité c'est bon y a les petits choux ou le robot

http://i39.servimg.com/u/f39/18/33/16/96/acran_10.png

je n'ai mis que les liens

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 11010
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: indicateur de nouveaux messages, messages lus

Message par Steph » lun. 30 juin 2014 16:37

Je confirme un souci de cache navigateur côté PC, je vois bien les bonnes icônes sur les deux liens.

Quel est le navigateur utilisé ? Et avec un autre ?


Auteur du sujet
Phili2pe
Messages : 76
Enregistré le : juin 2014

Re: indicateur de nouveaux messages, messages lus

Message par Phili2pe » lun. 30 juin 2014 16:50

chrome mais je viens de vérifier çà me fait le même bug avec internet explorer...

"cache coté PC" c'est ou car tout à l'heure j'ai peut être pas fait la bonne manip?

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 11010
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: indicateur de nouveaux messages, messages lus

Message par Steph » lun. 30 juin 2014 22:02

Chrome est très tenace niveau cache

Pour vider le cache il faut aller sur la page concernée puis appuyer simultanément les touches Ctrl + F5

J'ai fait un second rafraichissement du pack d'images, du thème et des templates et j'ai vider le cache du forum directement sur le serveur, est ce que c'est bon maintenant ?


Auteur du sujet
Phili2pe
Messages : 76
Enregistré le : juin 2014

indicateur de nouveaux messages, messages lus

Message par Phili2pe » lun. 30 juin 2014 23:25

bé non... hmmmm

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 11010
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

indicateur de nouveaux messages, messages lus

Message par Steph » mar. 1 juil. 2014 01:09

Alors je ne vois pas hmmmm

Voilà ce que j'ai chez moi

Image Image


Auteur du sujet
Phili2pe
Messages : 76
Enregistré le : juin 2014

indicateur de nouveaux messages, messages lus

Message par Phili2pe » mar. 1 juil. 2014 08:47

oui oui je t'ai dit que c'était aussi mystérieux que la colique pour un constipé chronique...

bon si les utilisateurs ont le bon truc c'est l'essentiel on va considéré le sujet comme réglé

Verrouillé

Retourner vers « Support Styles phpBB3 »