[Support] Topics récents

Image Forum de support des mod's .
Image Demande de personnalisation interdite
Verrouillé
Avatar du membre

Auteur du sujet
Bot [Extensions]
Team Extensions
Team Extensions
Messages : 195
Enregistré le : 12 août 2010

[Support] Topics récents

Message par Bot [Extensions] »

[centrer]Le support du mod se fait à la suite

Merci de fournir des informations précises sur votre problème
( screens , l'erreur complète , au besoin d'un compte test ) .


Lien vers le mod : Topics récents[/centrer]

nibik
Messages : 367
Enregistré le : 07 octobre 2011
Hébergeur(s) : OVH

Re: [Support] Topics récents 1.0.5

Message par nibik »

Bonjour,

Je pensais que ce mod ne listait que les topics récents... or il liste l'ensemble des topics (récents ou anciens) où des réponses ont été apportées récement.

Ayant plus de 250 messages/jour en moyenne, mais 4-5 topics créés, ce qui m'intéresserait si de lister seulement les x derniers topics créés.

Avez vous la solution/idée ? Merci
Avatar du membre

zach
Support phpBB Assistance
Support phpBB Assistance
Messages : 1313
Enregistré le : 27 décembre 2010

Re: [Support] Topics récents 1.0.5

Message par zach »

Salut,

oui réfléchir a ces petites choses, dans includes/functions_recenttopics.php

Code : Tout sélectionner

ORDER BY t.topic_last_post_time DESC';
sachant que t.topic_last_post_time est la dernière réponse ....

et Desc limit (google power peut d'aider à creuser la question) ...

nibik
Messages : 367
Enregistré le : 07 octobre 2011
Hébergeur(s) : OVH

Re: [Support] Topics récents 1.0.5

Message par nibik »

hmm ok merci
Avatar du membre

ViruS
Messages : 8
Enregistré le : 25 novembre 2012
Localisation : Chti (59-62)

[NV_recent_topics-1.0.5] Invisible avec le Thème 3D_Style

Message par ViruS »

Bonjour ,

Comme précisé dans le titre , je viens de créer un forum sur PHPBB 3 avec comme seul style (3d_style) , prosilver et subsilver2 sont supprimés car je veux que seul le 3d_style soit sur ce forum.

Seul Hic , quand j'installe le mod NV_recent_topics_1_0_5 , tout se passe bien , je le vois dans l'acp , mais rien d'affiché sur l'index du forum.
Si quelqu'un a une solution , je suis preneur , merci ;)

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 12072
Enregistré le : 19 avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Souci Thème 3d_Style et Mod NV_recent_topics_1_0_5

Message par Steph »

Salut et bienvenue
Image
Information
-- Topic déplacé par Steph dans le bon forum --
En fait tu as certainement oublié les modification au niveau de ton style et/ou de rafraichir les templates

:clin:
Avatar du membre

ViruS
Messages : 8
Enregistré le : 25 novembre 2012
Localisation : Chti (59-62)

Re: Souci Thème 3d_Style et Mod NV_recent_topics_1_0_5

Message par ViruS »

C'est à dire ?
Car je le vois bien apparaitre dans le panel admin , activé et mis sur la page index , mais rien d'autre , j'ai vidé le cache , actualisé les pages , mais rien n'y fait.

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 12072
Enregistré le : 19 avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Souci Thème 3d_Style et Mod NV_recent_topics_1_0_5

Message par Steph »

Il faut faire les modifications de prosilver sur ton style actuel ou les modifications de subsilver si ton style est basé sur ce dernier

Ensuite tu rafraîchit les templates et le thème
Avatar du membre

ViruS
Messages : 8
Enregistré le : 25 novembre 2012
Localisation : Chti (59-62)

Re: Souci Thème 3d_Style et Mod NV_recent_topics_1_0_5

Message par ViruS »

apparemment , dans le panel admin , quand je veut delete le thème prosilver , il me dit que mon style 3d est hérité de lui ( seulement dans l'onglet template , car dans les onglets style et thème , 3d_style est bien le seul installé , que dois je donc modifier ?
Avatar du membre

ViruS
Messages : 8
Enregistré le : 25 novembre 2012
Localisation : Chti (59-62)

Re: Souci Thème 3d_Style et Mod NV_recent_topics_1_0_5

Message par ViruS »

Je viens de tout revérifier , tout 'a l'air correct pour l'installation , je n'arrive pas à voir ou j'ai pu foiré mon coup , dsl -_-
Quelle modification je devrais faire ou activer pour régler ce petit souci ?
Verrouillé

Retourner vers « Support Mods Bdd »