[Support] Attributs de sujet

Image Forum de support des mod's .
Image Demande de personnalisation interdite
Verrouillé
     
Avatar du membre

Auteur du sujet
Bot [Extensions]
Team Extensions
Team Extensions
Messages : 194
Enregistré le : août 2010

[Support] Attributs de sujet

Message par Bot [Extensions] » mar. 22 nov. 2011 12:52

Le support du mod se fait à la suite

Merci de fournir des informations précises sur votre problème
( screens , l'erreur complète , au besoin d'un compte test ) .


Lien vers le mod : Attributs de sujet

Avatar du membre

cyrilagri
Messages : 255
Enregistré le : juillet 2011

Re: [Support] Attributs de sujet 1.1.0

Message par cyrilagri » sam. 10 déc. 2011 09:25

Bonjour,

J'ai depuis un bout de temps ce mod attributs qui marche très bien d'ailleurs ,mais voilà je me poser une question ,quand j'ajoute un attributs exemple [Sujet-résolue] une petite phrase s'affiche au dessus du pseudo du membre.

style : absolution !
En image : :arrow:

Image

Donc vous pourrez peux être me dire d’où vient l'erreur. :clin:

Merci salutation.

Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8643
Enregistré le : avril 2010
Hébergeur(s) : Monarobase
Localisation : Lyon
Contact :

Re: [Support] Attributs de sujet 1.1.0

Message par EnYgmA » sam. 10 déc. 2011 09:31

Hello,

envoie moi ton fichier viewtopic_body.html ainsi que le viewtopic.php Stp :clin:
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique

Avatar du membre

cyrilagri
Messages : 255
Enregistré le : juillet 2011

Re: [Support] Attributs de sujet 1.1.0

Message par cyrilagri » sam. 10 déc. 2011 09:46

Voilà : :arrow: -Fichier ! :clin: PASS : 1111 merci.

Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8643
Enregistré le : avril 2010
Hébergeur(s) : Monarobase
Localisation : Lyon
Contact :

Re: [Support] Attributs de sujet 1.1.0

Message par EnYgmA » sam. 10 déc. 2011 10:12

Merci :clin:

en fait tu as rajouté le code là où il ne doit pas être !

Sous Absolution il ne faut pas rajouter ce bout de code car si tu regardes bien la ligne demandée n'existe pas !

donc pour ce faire:

Ouvrir : styles / absolution / template / viewtopic_body.html

Chercher :

Code : Tout sélectionner

<div class="vt-box <!-- IF postrow.S_UNREAD_POST --> unreadpost<!-- ENDIF --><!-- IF postrow.S_POST_REPORTED --> vt-reported<!-- ENDIF --><!-- IF postrow.S_TOPIC_ATTR -->{postrow.TOPIC_ATTRIBUTE} <!-- ENDIF -->" id="p{postrow.POST_ID}">
Remplacer par :

Code : Tout sélectionner

<div class="vt-box <!-- IF postrow.S_UNREAD_POST --> unreadpost<!-- ENDIF --><!-- IF postrow.S_POST_REPORTED --> vt-reported<!-- ENDIF -->" id="p{postrow.POST_ID}">
Un refresh et c'est good :clin:
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique

Avatar du membre

cyrilagri
Messages : 255
Enregistré le : juillet 2011

Re: [Support] Attributs de sujet 1.1.0

Message par cyrilagri » sam. 10 déc. 2011 10:25

Super ça fonctionne merci bien EnYmA. :cool:

Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8643
Enregistré le : avril 2010
Hébergeur(s) : Monarobase
Localisation : Lyon
Contact :

Re: [Support] Attributs de sujet 1.1.0

Message par EnYgmA » sam. 10 déc. 2011 11:20

Mais de rien :clin:
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique

Avatar du membre

Sille
Membre Tranquility
Membre Tranquility
Messages : 4292
Enregistré le : mai 2011
Hébergeur(s) : mon@robase.net c'est clair et net !
Localisation : Au dessus de la Seine et de la Marne.
Contact :

Re: [Support] Attributs de sujet 1.1.0

Message par Sille » lun. 12 déc. 2011 00:29

Salut :kikoo:

je m'amuse a en créer depuis un petit moment mais je n'arrive jamais à les faire apparaitre dans la liste des sujets du forum :

http://www.jardins-du-nord.fr/essai-et- ... -f100.html

par contre ils apparaissent bien devant le titre une fois le sujet ouvert :

http://www.jardins-du-nord.fr/essai-attribut-t4299.html

http://www.jardins-du-nord.fr/essai-att ... t4300.html

Où se trouve mon erreur ? hmmmm

Merci.

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Mais je les vois dans "voir les nouveaux messages" ?

http://www.jardins-du-nord.fr/search.ph ... d=newposts hmmmm

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Et là ca fonctionne et pourtant je fais pareil :

http://www.jardins-du-nord.fr/phpbb-ass ... -f136.html

hmmmm

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

[EDIT]

Est-ce que l'icone qui annonce un message lu ou non lu [1] disparaît avec les attributs [2] ?

Image

Merci.
>> Solutions et Services PhpBB
>> Communauté Graphique

Soutenir >> Image

[6 ans de Pack] Image ici

Déjà 5 ans chez mon@robase.net Image Image

Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8643
Enregistré le : avril 2010
Hébergeur(s) : Monarobase
Localisation : Lyon
Contact :

Re: [Support] Attributs de sujet 1.1.0

Message par EnYgmA » lun. 12 déc. 2011 11:10

Hello,
je n'arrive jamais à les faire apparaitre dans la liste des sujets du forum :
il semblerait que le statut des forums "Normaux" et "Fiches" en soit la cause !

Edit : Après test c'est bien ça :clin:

car ici :arrow: http://www.jardins-du-nord.fr/phpbb-ass ... -f136.html nous les voyons bien

alors qu'ici :arrow: http://www.jardins-du-nord.fr/essai-et- ... -f100.html hop sont disparus !

dans le code il y a des conditions posées un peu partout, tu gères ça de où ? hmmmm
Est-ce que l'icone qui annonce un message lu ou non lu [1] disparaît avec les attributs [2] ?
Non et si c'est le cas ce n'est pas normal vu que Image

Je regarde tout ça de suite en tout cas je te dis quoi dans ton forum :clin:
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique

Avatar du membre

Sille
Membre Tranquility
Membre Tranquility
Messages : 4292
Enregistré le : mai 2011
Hébergeur(s) : mon@robase.net c'est clair et net !
Localisation : Au dessus de la Seine et de la Marne.
Contact :

Re: [Support] Attributs de sujet 1.1.0

Message par Sille » lun. 12 déc. 2011 11:24

Salut :kikoo:
EnYgmA a écrit : Hello,
je n'arrive jamais à les faire apparaitre dans la liste des sujets du forum :
il semblerait que le statut des forums "Normaux" et "Fiches" en soit la cause !

Oui du côté des fiches c'est skyforum qui avait "bidouillé" un truc pour faire apparence fiche sur une base sujet (sans le mini profil, ni signature). Avec Steph on avait bossé dessus depuis la dernière MAJ phpbb mais vite abandonné car le gros bin's (de plus les fiches vont disparaitre pour apparaitre dans le prochain site JDN en cours) Je te recherche le sujet où on en parle avec Steph ... mais en début d'après midi.

Edit : Après test c'est bien ça :clin:

car ici :arrow: http://www.jardins-du-nord.fr/phpbb-ass ... -f136.html nous les voyons bien

alors qu'ici :arrow: http://www.jardins-du-nord.fr/essai-et- ... -f100.html hop sont disparus !

Oui exact, pareil de mon côté

dans le code il y a des conditions posées un peu partout, tu gères ça de où ? hmmmm

Oula, moi je ne gère rien, je n'ai pas fait toutes ces modifs, désolé !
Est-ce que l'icone qui annonce un message lu ou non lu [1] disparaît avec les attributs [2] ?
Non et si c'est le cas ce n'est pas normal vu que Image

Non c'est bon, en fait comme nous sommes deux à tester j'attendais tes réponses et interventions. merci.

Je regarde tout ça de suite en tout cas je te dis quoi dans ton forum :clin:
Merci :clin:
>> Solutions et Services PhpBB
>> Communauté Graphique

Soutenir >> Image

[6 ans de Pack] Image ici

Déjà 5 ans chez mon@robase.net Image Image

Verrouillé
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Support Mods Bdd »