Tout gris

Image Toutes les questions en rapport à l'utilisation de phpbb3 uniquement .
Verrouillé
     

Auteur du sujet
php90
Messages : 52
Enregistré le : septembre 2012

Tout gris

Message par php90 » ven. 3 févr. 2012 18:39

Hello

En actualisant la page du navigateur, le forum a perdu la couleur bleue au profit du gris hmmmm

Que faire ?

@+

Eric

Avatar du membre

zach
Support phpBB Assistance
Support phpBB Assistance
Messages : 1313
Enregistré le : décembre 2010

Re: Tout gris

Message par zach » ven. 3 févr. 2012 18:43

Salut

Commencer par dire ce que tu a fait avant (sauf a ce que ton forum soit sous l'effet d'un puissant sortilège) :clin:


Auteur du sujet
php90
Messages : 52
Enregistré le : septembre 2012

Re: Tout gris

Message par php90 » ven. 3 févr. 2012 18:51

Salut Zach

Si mes souvenirs sont bons j'ai fait un rafraichissement du template prosilver et vidé le cache. Je sens que je vais être obligé de tout réinstaller ?

@+

Eric

Avatar du membre

zach
Support phpBB Assistance
Support phpBB Assistance
Messages : 1313
Enregistré le : décembre 2010

Re: Tout gris

Message par zach » ven. 3 févr. 2012 19:31

cette couleur est liée eux fichiers css, essaye deja de voir si dans l'acp tu n'a rien melangé au niveau des styles (style prosilver mais avec les fichiers css d'un autre style par exemple, tu a 3 parties dans un style, templates, imageset et le dernier pour les fichiers css)


Auteur du sujet
php90
Messages : 52
Enregistré le : septembre 2012

Re: Tout gris

Message par php90 » ven. 3 févr. 2012 20:46

J'ai trouvé ce qu'il y avait mais je ne connais pas l'origine du problème . Est-ce lié à l'install des stats ou du portail, bref ça remarche.

Dans le fichier : stylesheet.css ( prosilver/theme )

Il manquait la ligne : @import url("colours.css");

Est-ce que cette ligne a été remplacée lors de l'install du portail par : @import url("portal.css");

Bon, tout est rentré en ordre.

@+

Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8643
Enregistré le : avril 2010
Hébergeur(s) : Monarobase
Localisation : Lyon
Contact :

Re: Tout gris

Message par EnYgmA » mar. 1 mai 2012 09:07

Hello,

je pense que tu as remplacé plutôt que de coller après le code pour le portail peut être :clin:
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique

Verrouillé

Retourner vers « Utilisation »