[Support] ReIMG Redimensionnement d'images

Image Forum de support des mod's .
Image Demande de personnalisation interdite
Verrouillé
     
Avatar du membre

Pro_info
Messages : 357
Enregistré le : avril 2011
Contact :

Re: [Support] ReIMG Redimensionnement d'images

Message par Pro_info » ven. 19 avr. 2013 21:29

merci mais c'est la premod tu n'as pas un lien du package sans modif (phpbb tout cours^^) ?

Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8647
Enregistré le : avril 2010
Hébergeur(s) : Monarobase
Localisation : Au soleil
Contact :

Re: [Support] ReIMG Redimensionnement d'images

Message par EnYgmA » ven. 19 avr. 2013 21:34

Bein c'est dedans :hinhin:
Très absent en ce moment ...
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique

Avatar du membre

Pro_info
Messages : 357
Enregistré le : avril 2011
Contact :

Re: [Support] ReIMG Redimensionnement d'images

Message par Pro_info » ven. 19 avr. 2013 21:50

ok je vais regarder tout ça merci ;)

Avatar du membre

Pro_info
Messages : 357
Enregistré le : avril 2011
Contact :

Re: [Support] ReIMG Redimensionnement d'images

Message par Pro_info » mar. 23 avr. 2013 09:35

bon il se trouve qu'après plusieurs essais j'ai réussis à les faire fonctionner. Le problème ces fichus caches :tutute: un coup le cache du navigateur un coup celui du forum un coup faut rafraichir de l'acp et un autre coup faut directement supprimer les fichiers du dossier cache enfin bref ce n'est pas la première et la dernière fois que je me ferai avoir car même en étant prudent ce truc de vicieux s'est reproduit :gun: (c'est bien coriace des fois).
merci bien
ps : le reimg fonctionne très bien, tandis que le jquery base à une option qui ne fonctionne pas je ne parviens pas à utiliser l'option de login j'ouvre un autre post.

edit : la fonction login du jquery base fonctionne à présent, j'ai du modifier le nom de la classe du <li> dans le script.

Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8647
Enregistré le : avril 2010
Hébergeur(s) : Monarobase
Localisation : Au soleil
Contact :

Re: [Support] ReIMG Redimensionnement d'images

Message par EnYgmA » jeu. 25 avr. 2013 05:38

Le Jquery s'avère têtu suivant le forum car j'ai installé le mod sur le forum test et il fonctionnait très bien (toutes fonctions) alors que sur un forum déjà modé ça se passait moins bien mais DavidIQ a déjà eu la remontée du problème sans pour autant trouver le pourquoi du comment.
Très absent en ce moment ...
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10927
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: [Support] ReIMG Redimensionnement d'images

Message par Steph » jeu. 25 avr. 2013 09:51

A voir si jquery n'est pas appelé plusieurs fois

Avatar du membre

Pro_info
Messages : 357
Enregistré le : avril 2011
Contact :

Re: [Support] ReIMG Redimensionnement d'images

Message par Pro_info » jeu. 25 avr. 2013 09:56

j'ai vérifié pas de doublon tout fonctionne correctement merci^^


Ouebmaster_ETC
Messages : 3
Enregistré le : novembre 2013

[Support] ReIMG Redimensionnement d'images

Message par Ouebmaster_ETC » lun. 18 nov. 2013 10:51

Bonjour à tous,

J'ai installé (sans problème d'install) ce MOD et j'ai plusieurs informations à demander.
Lorsque je vais dans mon panneau d'administration, je ne peux pas coché l'option Lytebox (screen ici).
Voilà la constitution, sur mon serveur, du répertoire reimg : screen ici

1/ j'ai forcément dû me planter quelque part, mais je ne trouve pas où... pourriez-vous me donner un p'tit coup de main ?
2/ en l'état, que je choisisse litebox ou litebox 1.1, je ne vois aucune différence... est-ce normal ?
3/ depuis que j'ai installé ce MOD, lorsque j'ouvre un message contenant une image, le chargement de ce message est beaucoup plus long qu'un message sans image (je ne parle pas du chargement de l'image, mais bien de l'ouverture du message)
4/ au regard de votre expérience, quelle méthode vous semble la plus efficace ?

Un GRAND merci par avance à toutes celles et ceux qui voudront bien me donner un coup de pouce :clin:

Verrouillé
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Support Mods Bdd »