Bouton " new Topic " décalé sur we_universal

Image Toutes les demandes de support touchant au style de votre forum.
Règles du forum
[Nom exact du style] Description de votre problème
Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10828
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Bouton " new Topic " décalé sur we_universal

Message par Steph » mer. 25 avr. 2012 14:05

Peux-tu fournir une archive du style tel qu'il est ?

Avatar du membre

zach
Support phpBB Assistance
Support phpBB Assistance
Messages : 1313
Enregistré le : décembre 2010

Re: Bouton " new Topic " décalé sur we_universal

Message par zach » mer. 25 avr. 2012 14:08

pas la peine le prb est résolu, je lui ai mis un lien vers sa page corrigée par mes soins pour qu'il comprenne son prb :clin:


Auteur du sujet
Gotlost
Messages : 16
Enregistré le : avril 2012

Re: Bouton " new Topic " décalé sur we_universal

Message par Gotlost » mer. 25 avr. 2012 14:09

C'est charmant merci .... lol

Tu m'as démasqué ;-) Je ne suis pas webmaster, je bidouille par plaisir et apprend en même temps.

Ceci dit, j'apprends vite

Effectivement j'ai ajouté du code pour insérer du code facebook, ainsi que deux boutons qui renvoient vers des infos du site principal.

ceci dit, je ne sais toujours pas d'ou vient le problème, puisque je ne sais pas coder... ;-)

Merci

Avatar du membre

zach
Support phpBB Assistance
Support phpBB Assistance
Messages : 1313
Enregistré le : décembre 2010

Re: Bouton " new Topic " décalé sur we_universal

Message par zach » mer. 25 avr. 2012 14:13

Gotlost a écrit : ainsi que deux boutons qui renvoient vers des infos du site principal.
Oui 2 lignes truffées d'erreurs, c'est bien ca

Et la comme je te disait http://sd-1.archive-host.com/membres/up ... forum2.htm une page corrigée


Auteur du sujet
Gotlost
Messages : 16
Enregistré le : avril 2012

Re: Bouton " new Topic " décalé sur we_universal

Message par Gotlost » mer. 25 avr. 2012 14:13

Ok, merci encore Zach

Par contre sur la modif que tu as corrigé, les 2 traits qui encadrent les 2 boutons qui renvoient vers le site principal, se sont déplacés complètement sur la gauche.

y'a t_il moyen de laisser les boutons la à ils sont avec les 2 traits là ou ils étaient ?

merci

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10828
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Bouton " new Topic " décalé sur we_universal

Message par Steph » mer. 25 avr. 2012 14:18

Commence déjà par corriger le souci des boutons et ensuite on verra ce que ça donne


Auteur du sujet
Gotlost
Messages : 16
Enregistré le : avril 2012

Re: Bouton " new Topic " décalé sur we_universal

Message par Gotlost » mer. 25 avr. 2012 14:23

Ok a tte

Merci

Avatar du membre

zach
Support phpBB Assistance
Support phpBB Assistance
Messages : 1313
Enregistré le : décembre 2010

Re: Bouton " new Topic " décalé sur we_universal

Message par zach » mer. 25 avr. 2012 14:29

<center>ceci est centré</center> ...

Avatar du membre

zach
Support phpBB Assistance
Support phpBB Assistance
Messages : 1313
Enregistré le : décembre 2010

Re: Bouton " new Topic " décalé sur we_universal

Message par zach » mer. 25 avr. 2012 15:21

message privé a écrit : Bon Zack

J'ai un énorme problème, tout a sauté.
J'avais une erreur sur la page que je ne trouvais pas, j'ai donc copié tout ton code et remplacé l'autre avec, et du coup c'est mort...

SOS, que puis-je faire ?
Il n'y a pas de support par MP c'est deja suffisant sur le forum

Bon alors apparemment tu semble n'avoir pas la bonne méthode, quand on est débutant quelque soit le domaine, et qu'on sais pas trop ce qu'on fait, on essaye de prendre quelques précautions avant de faire des choses qu'on ne comprends pas, comme copier le fichier avant et après modif par exemple

Donc tu remet ton fichier de base d'avant, le dernier que tu a, et tu recommences avec la bonne méthode comme l'on te la dit en remplaçant tes 2 lignes qui posent prb en prenant modèle sur l'exemple


Auteur du sujet
Gotlost
Messages : 16
Enregistré le : avril 2012

Re: Bouton " new Topic " décalé sur we_universal

Message par Gotlost » mer. 25 avr. 2012 15:32

Ok Zack

Grosse énorme panique. EN fait j'ai fait une mauvaise manip.

Maintenant, c'est bon, tout y est, mais j'ai tout rafraichi, et ne vois rien apparaitre sur le forum

Je n'y comprends plus rien

Verrouillé
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Support Styles phpBB3 »