Bouton " new Topic " décalé sur we_universal

Image Toutes les demandes de support touchant au style de votre forum.
Règles du forum
[Nom exact du style] Description de votre problème
Avatar du membre

zach
Support phpBB Assistance
Support phpBB Assistance
Messages : 1313
Enregistré le : décembre 2010

Re: Bouton " new Topic " décalé sur we_universal

Message par zach » mer. 25 avr. 2012 15:54

si si le site est visible


Auteur du sujet
Gotlost
Messages : 16
Enregistré le : avril 2012

Re: Bouton " new Topic " décalé sur we_universal

Message par Gotlost » mer. 25 avr. 2012 15:54

Oui le forum est visible maintenant, mais mes boutons de la barre du haut à coté de " m'enregistrer"

- facebook
- Twitter
- Le site

ont disparu, ainsi que le code facebook " j'aime " et les deux boutons qui renvoient vers le site principal.
Alors que tout est ok dans overall header

Une idée ?

Avatar du membre

zach
Support phpBB Assistance
Support phpBB Assistance
Messages : 1313
Enregistré le : décembre 2010

Re: Bouton " new Topic " décalé sur we_universal

Message par zach » mer. 25 avr. 2012 16:07

si si ils y sont s'ils sont dans ton fichier


Auteur du sujet
Gotlost
Messages : 16
Enregistré le : avril 2012

Re: Bouton " new Topic " décalé sur we_universal

Message par Gotlost » mer. 25 avr. 2012 16:14

Alors pourquoi n'est ce pas visible sur le forum, car dans le code source de la page je ne vois rien non plus, alors que sur le serveur, tout est ok ???

Merci


Auteur du sujet
Gotlost
Messages : 16
Enregistré le : avril 2012

Re: Bouton " new Topic " décalé sur we_universal

Message par Gotlost » mer. 25 avr. 2012 16:53

Ca y est tout est revenu pour une raison encore inédite de mon coté.
j'ai dû me déconnecter du serveur via ftp pour ensuite me reconnecter. Et j'ai effectué les modifs qui ont fonctionné

Par contre les traits sont eux toujours décalés.

Si tu as une idée Zack ;-)

Je jette un oeil en attendant
----------
J'ai laissé pour le moment les 2 traits en 100%, car dès que je remet en 50% cela redécale le bouton NEW TOPIC.

Je reste dispo si tu trouves.

je vous remercie pour votre aide.

Avatar du membre

darky
Responsable des traducteurs
Responsable des traducteurs
Messages : 1170
Enregistré le : novembre 2010
Hébergeur(s) : Planethoster
Contact :

Re: Bouton " new Topic " décalé sur we_universal

Message par darky » mer. 25 avr. 2012 17:12

Image
Information
Merci d'éviter les doubles posts , passez plutôt par l'édition du dernier message qui le passera comme non lu.

Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8651
Enregistré le : avril 2010
Hébergeur(s) : Monarobase
Localisation : Au soleil
Contact :

Re: Bouton " new Topic " décalé sur we_universal

Message par EnYgmA » mer. 25 avr. 2012 18:40

Bonsoir et bienvenue,

Je vous remercie d'éviter de contacter les membres de l'équipe pour solliciter du support, je pense que le forum dispose de toutes les rubriques pour que les membres puissent y poser leurs questions.

Cordialement :clin:
Très absent en ce moment ...
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique


Auteur du sujet
Gotlost
Messages : 16
Enregistré le : avril 2012

Re: Bouton " new Topic " décalé sur we_universal

Message par Gotlost » mer. 25 avr. 2012 18:57

Bonsoir EnYgmA et merci

Sollicité par MP ? Oui j'ai même demandé un devis par MP. Les infos me sont d'abord venues en privé avant d'atterrir ici.

Je prends une nouvelle fois bonne note de vos remarques. cela fait 1 avertissement et 1 pseudo avertissement en une journée, c'est pas mal...

Merci quand même pour le support ;-)

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10964
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Bouton " new Topic " décalé sur we_universal

Message par Steph » mer. 25 avr. 2012 19:21

Gotlost a écrit : J'ai laissé pour le moment les 2 traits en 100%, car dès que je remet en 50% cela redécale le bouton NEW TOPIC.
Et en intégrant tes hr directement entre les balises <center> de tes 2 liens ?

:clin:


Auteur du sujet
Gotlost
Messages : 16
Enregistré le : avril 2012

Re: Bouton " new Topic " décalé sur we_universal

Message par Gotlost » mer. 25 avr. 2012 19:26

Merci Zack

je pense que je vais laisser comme ça pour le moment. J'ai perdu assez de temps pour le moment.

Dans tous les cas merci encore pour votre aide, vous m'avez rendu un immense service.

Verrouillé
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Support Styles phpBB3 »