Demande d'aide phpbb SEO réglage !

Image Forum dédié au support des Mods ou support de la premod Seo .
Verrouillé
Avatar du membre

Auteur du sujet
cyrilagri
Messages : 255
Enregistré le : 24 juillet 2011

Demande d'aide phpbb SEO réglage !

Message par cyrilagri »

Bonjour,

J'ai installer le mod SEO phpBB_SEO_Ultimate_SEO_URL_v0.7.0 mais pour le réglage impossible :na:

Une fois activer page blanche,je voudrez que ça soit comme phpbb-assistance titre dans l'url. :clin:

J'ai bien modifier et placer le fichier .htaccess à la racine .

Donc j'ai besoin d'un coup de main pour régler le panneau hmmmm

Merci à tous .

(PS: j'ai contacter EnYgma)

Cordialement.
Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8662
Enregistré le : 19 avril 2010
Hébergeur(s) : Monarobase
Localisation : Au soleil
Contact :

Re: Demande d'aide phpbb SEO réglage !

Message par EnYgmA »

Salut,

si tu as un souci de page blanche c'est que tu as une erreur au niveau des modifications ( une virgule manquante par exemple )

Es tu repassé derrière toi ?

:clin:
Très absent en ce moment ...
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique
Avatar du membre

Auteur du sujet
cyrilagri
Messages : 255
Enregistré le : 24 juillet 2011

Re: Demande d'aide phpbb SEO réglage !

Message par cyrilagri »

Hello,

Je cherche hmmmm

En plus j'ai ça maintenant quand je veux verrouiller un sujet : :arrow:
Erreur générale
J'ai essayé de rediriger vers url potentiellement dangereux.
Voilà la page une fois le mode activer : :arrow:
Image
Cordialement. :clin:

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 12072
Enregistré le : 19 avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Demande d'aide phpbb SEO réglage !

Message par Steph »

Salut,

Pour l'erreur ---> http://www.phpbb-assistance.com/tried-t ... t1808.html

Sinon pour le style faut revoir les modification et/ou vider le cache et rafraichir les templates
Avatar du membre

Auteur du sujet
cyrilagri
Messages : 255
Enregistré le : 24 juillet 2011

Re: Demande d'aide phpbb SEO réglage !

Message par cyrilagri »

J'ai trouver ça avec ce script :http://lolovoisin.free.fr/forum/viewtop ... 2&t=150936

Code : Tout sélectionner

Fatal error: Cannot redeclare set_var() (previously declared in /includes/functions.php:28) in language/fr/functions.php on line 56
Je trouve pas l'erreur. :na na:

Comprend rien !

PS :merci steph ça fonctionne pour l'erreur. :clin: comme quoi l'erreur et pas corrigé dans la dernière version !

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 12072
Enregistré le : 19 avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Demande d'aide phpbb SEO réglage !

Message par Steph »

cyrilagri a écrit : comme quoi l'erreur et pas corrigé dans la dernière version !
C'est censé être corrigé :clin:
Avatar du membre

Auteur du sujet
cyrilagri
Messages : 255
Enregistré le : 24 juillet 2011

Re: Demande d'aide phpbb SEO réglage !

Message par cyrilagri »

J'ai vérifié chaque fichier du style pour la modification et tout correspond la je sèche . :roo:

Une idée sur le quelle peux faire une page blanche ? le overall_header.html et encoder en UTF8-sans bom ça pause problème ??

Cordialement.
Avatar du membre

zach
Support phpBB Assistance
Support phpBB Assistance
Messages : 1313
Enregistré le : 27 décembre 2010

Re: Demande d'aide phpbb SEO réglage !

Message par zach »

Salut

bah page blanche ou page avec style cassé ?

à priori si le lien du style n'est pas cassé, ca pourrait etre un mauvais encodage (pas d'utf8 sans bom), dans un/plusieurs fichiers css, ou simple souci de syntaxe

tu a activé le mod debug ?
Avatar du membre

Auteur du sujet
cyrilagri
Messages : 255
Enregistré le : 24 juillet 2011

Re: Demande d'aide phpbb SEO réglage !

Message par cyrilagri »

La page et blanche pas totalement car on voit le style mais complétement déformer une fois le mod activé seulement,par conte on voit bien le style mais déformer comme sur l'image donner plus haut !

La seul erreur que je trouve et ça :
Fatal error: Cannot redeclare set_var() (previously declared in /includes/functions.php:28) in language/fr/functions.php on line 56
Avec le script cité ici : http://lolovoisin.free.fr/forum/viewtop ... 2&t=150936

PS: avec le mod debug actif aucune erreur à part ça c'est blanc quand on clique sur Explain comprend rien :

Image
Avatar du membre

zach
Support phpBB Assistance
Support phpBB Assistance
Messages : 1313
Enregistré le : 27 décembre 2010

Re: Demande d'aide phpbb SEO réglage !

Message par zach »

tu peut pas l'activer 5 min pour qu'on puisse regarder
Verrouillé

Retourner vers « Forum Seo »