Connexion à l'ACP

Image Toutes les questions en rapport à l'utilisation de phpbb3 uniquement .
Verrouillé
     
Avatar du membre

Auteur du sujet
Dolphyn31
Messages : 36
Enregistré le : juillet 2012

Connexion à l'ACP

Message par Dolphyn31 » mer. 8 août 2012 14:53

Bonjour,

J'en profite pour poser ici un autre problème sur la connexion à l'ACP.
Quand je rentre mes identifiants pour m'y connecter, qu'il m'informe qu'il va me rediriger directement dessus, cela ne fonctionne pas et je reviens sur l'index du forum.

Je suis obligé de cliquer une nouvelle fois sur Panneau d'Administration pour enfin y accéder.

D'après vous, quel est le problème ?

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10841
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Connexion à l'ACP

Message par Steph » mer. 8 août 2012 18:35

Salut,

Difficile de dire mais déjà voir avec le style à jour

Avatar du membre

Auteur du sujet
Dolphyn31
Messages : 36
Enregistré le : juillet 2012

Re: Connexion à l'ACP

Message par Dolphyn31 » mer. 8 août 2012 18:46

J'ai effectué ce que tu m'as proposé sur l'autre sujet, mais ça n'a hélas rien modifié concernant cette partie là :/

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10841
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Connexion à l'ACP

Message par Steph » mer. 8 août 2012 18:58

Alors faut voir du côté des réglages des cookies s'ils sont bon et vide le cache

Si ça ne fonctionne toujours pas essai avec un style de base que tu récupère d'une nouvelle archive cela permettra de savoir si cela vient du style ou pas

Avatar du membre

Auteur du sujet
Dolphyn31
Messages : 36
Enregistré le : juillet 2012

Re: Connexion à l'ACP

Message par Dolphyn31 » jeu. 9 août 2012 02:42

Je rectifie ma réponse précedente, en reprenant chaque fichier depuis la mise à jour de 3.0.6 (oui c'est vieux, mais on a un technicien pas très au point visiblement), j'ai pu corriger ce problème sur l'ACP, désormais il s'y connecte correctement après l'identification.

Le problème est donc résolu, merci Steph :clin:

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10841
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Connexion à l'ACP

Message par Steph » jeu. 9 août 2012 09:41

Tant mieux alors, mais n'oublie pas la prochaine fois seul le style prosilver de base est mis à jour avec le script automatique :clin:

Avatar du membre

Auteur du sujet
Dolphyn31
Messages : 36
Enregistré le : juillet 2012

Re: Connexion à l'ACP

Message par Dolphyn31 » jeu. 9 août 2012 11:50

Merci Steph, voila une information que je ne savais pas du tout, si je n'étais jamais venu ici .. j'aurais accumulé bug sur bug :vivepa:

Verrouillé

Retourner vers « Utilisation »