De l'Anglais dans l'ACP

Image Toutes les questions en rapport à l'utilisation de phpbb3 uniquement .
Verrouillé
     
Avatar du membre

Auteur du sujet
Dolphyn31
Messages : 36
Enregistré le : juillet 2012

De l'Anglais dans l'ACP

Message par Dolphyn31 » jeu. 9 août 2012 13:40

Bonjour Bonjour,

Quatrième problème constaté (à vrai dire c'est un cumul de tout ce qui n'a jamais été réparé depuis 2010 ... et c'est à mon tour de m'en préoccuper aujourd'hui)
Dans l'ACP, j'ai vu que certaines rubriques étaient en Anglais et ne menaient à rien d'autre que de l'Anglais

Mais des images valent mieux que 1000 mots

Image
Image
Image
Image
Image
Image

Est-ce que j'ai raté quelque chose ?

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10742
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: De l'Anglais dans l'ACP

Message par Steph » ven. 10 août 2012 00:31

Salut,

En fait ce n'est pas de l'anglais ..... enfin si, mais ce sont des clés de langue (traduction) donc des fichiers et/ou des lignes php de language qu'il te manque sur le FTP.

D'après ce que je vois je dirai que la plupart sont des clés de langue apparu depuis d'anciennes versions de phpbb donc la solution est de télécharger une archive puis de récupérer les fichiers contenu dans "languages/fr"

Avatar du membre

Auteur du sujet
Dolphyn31
Messages : 36
Enregistré le : juillet 2012

Re: De l'Anglais dans l'ACP

Message par Dolphyn31 » ven. 10 août 2012 01:40

J'ai d'ores et déjà envoyé un mail à celui qui est chargé du FTP, en espérant un retour ... je n'aime pas beaucoup tourner en rond en sachant qu'en quelques heures je pourrais remettre tout ceci d'aplomb :D

Merci de ta réponse en tout cas :)

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10742
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: De l'Anglais dans l'ACP

Message par Steph » ven. 10 août 2012 09:48

Pas de problème :clin:

Avatar du membre

Auteur du sujet
Dolphyn31
Messages : 36
Enregistré le : juillet 2012

Re: De l'Anglais dans l'ACP

Message par Dolphyn31 » ven. 10 août 2012 12:26

Bonjour,

J'en profite, j'ai constaté en parcourant une de mes catégories ceci : { MARK_SUBFORUMS_READ } à la place de Marquer les Forums comme Lus
Pourtant, sur l'index du forum, celui ci s'affiche très bien, ainsi que dans mes forums c'est ce que je trouve le plus bizarre

Voila sur l'Index du Forum, c'est situé sur la droite juste au dessus du premier forum :

Image

Et après avoir cliqué sur le nom de l'une de mes catégories :

Image

C'est le même problème ou pas ?

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10742
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: De l'Anglais dans l'ACP

Message par Steph » ven. 10 août 2012 14:04

Oui même souci en fait ce n'est pas toujours le même fichier qui gère toutes les pages et parfois la clé de langue change de très peu

Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8634
Enregistré le : avril 2010
Hébergeur(s) : Monarobase
Localisation : Lyon
Contact :

Re: De l'Anglais dans l'ACP

Message par EnYgmA » lun. 13 août 2012 07:15

Salut,

pour compléter la réponse de mon collègue, il te faut télécharger une archive de phpBB 3 depuis notre centre téléchargement avec la même traduction que ton actuelle (ou pas) et de l'envoyer sur ton FTP comme dit plus haut :clin:
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique

Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8634
Enregistré le : avril 2010
Hébergeur(s) : Monarobase
Localisation : Lyon
Contact :

Re: De l'Anglais dans l'ACP

Message par EnYgmA » dim. 9 mars 2014 18:46

Image
Le problème est Résolu ?
Merci de passer ton topic en "Image" à l'aide de l'attribut [Résolu]

Dans le cas contraire Merci de nous indiquer où en est la situation
:clin:


Sujet remonté par EnYgmA le dim. 9 mars 2014 18:46.
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique

Verrouillé

Retourner vers « Utilisation »