[phpbb_gallery_1_1_6] permissions non stables

Image Demande de support pour les mods indépendants de la base .
Règles du forum
Merci de respecter les règles de la section pour les titres :

[Nom du mod - Version] Description du problème .
Verrouillé
     

Auteur du sujet
ga3333
Messages : 2
Enregistré le : décembre 2012

[phpbb_gallery_1_1_6] permissions non stables

Message par ga3333 » mar. 11 déc. 2012 14:10

Bonjour j'ai installé gallery 1.1.6 ( phpbb 3.0.9 mais c'est OK pour cette version dixit là ou j'ai télécharg le zip d'instal) ) et j'ai un unique souci mais de taille :

Les permissions de mon album ne sont pas stables, pour des utilisateurs s'enregistrant le même jour et faisant donc partis du même groupe les permissions passent de : Vous pouvez voir les images de cet album / Vous pouvez charger de nouvelles images dans cet album / Vous pouvez éditer vos images dans cet album etc ;;;
à
Vous pouvez voir les images de cet album / Vous ne pouvez pas charger de nouvelles images dans cet album / Vous ne pouvez pas éditer vos images dans cet album etc ...

En fait les permissions sont ouvertes uniquement la première fois que la personne upload des photos après elles se verrouillent... Alors que dans l'ACP permissions galerie tout est resté sur "oui"... que le nombre max d'images chargées est à 300...

Cela touche tous les groupes ( utilisateurs enregistrés , nouveaux, admin, modérateurs...)

Avez-vous une idée?

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10922
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: [phpbb_gallery_1_1_6] permissions non stables

Message par Steph » mer. 12 déc. 2012 23:13

Salut,

A part revoir les permissions je en vois pas ce qui peut en être la cause.

Vérifie aussi le groupe "Nouveaux utilisateurs enregistrés"


Auteur du sujet
ga3333
Messages : 2
Enregistré le : décembre 2012

Re: [phpbb_gallery_1_1_6] permissions non stables

Message par ga3333 » jeu. 13 déc. 2012 10:06

En fait c'est le groupe "invités" ( j'avais completement zappé ce groupe! ) qui semblait poser soucis,
quand les gens arrivent sur la page du forum ils ne sont pas logués ( groupe invités ),
ensuite ils se loguent mais les droits ne changeaient pas... ils ne les avaient pas,
parfois "supprimer les cookies du forum" avant de se loger leur rendaient leurs droits mais parfois non, d'ou "instables"
MAIS EN FAIT J'AVAIS DES "JAMAIS" COCHÉS DANS LE GROUPE INVITÉS! DEPUIS QUE J'AI MIS DES "NON" TOUT SEMBLE ALLER BIEN!!! :ptdr: Pourvu que cela dure mais je pense que ça ira... c'était bien un "conflit" de groupe... j'ai honte, je crois que le sujet est clos... merci le forum d'assistance car c'est vous poser ma question qui m'a poussé à chercher plus!

Verrouillé
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Mods indépendants de la base »