Problème utf_tools.php après changement hébergeur

Image Toutes les questions en rapport à l'utilisation de phpbb3 uniquement .

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 12293
Enregistré le : 19 avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Problème utf_tools.php après changement hébergeur

Message par Steph »

Plus d'idée pour le moment et si tu place un @ devant la ligne concerné cela cachera l'erreur, mais ne l'enlèvera pas
Avatar du membre

Auteur du sujet
Pro_info
Messages : 357
Enregistré le : 26 avril 2011

Re: Problème utf_tools.php après changement hébergeur

Message par Pro_info »

oui je sais que ça ne fait que la masquer mais bon en attendant...

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 12293
Enregistré le : 19 avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Problème utf_tools.php après changement hébergeur

Message par Steph »

A voir lors de la prochaine mise à jour de phpbb si le problème existe toujours donc en attendant c'est une rustine.

Par contre pas de date pour la prochaine MAJ
Avatar du membre

Auteur du sujet
Pro_info
Messages : 357
Enregistré le : 26 avril 2011

Re: Problème utf_tools.php après changement hébergeur

Message par Pro_info »

oui je resterai aux aguets pour les mises à jour, et je suis bien conscient que ça n'est qu'une rustine.
Par ailleurs n'y a t'il pas des chances que l'erreur signalé me provoque des problèmes sur le forum ?
Avatar du membre

Auteur du sujet
Pro_info
Messages : 357
Enregistré le : 26 avril 2011

Re: Problème utf_tools.php après changement hébergeur

Message par Pro_info »

petit up simplement pour ma dernière petit question^^
Est-ce que vu le problème actuel, en le masquant je ne risque pas d'avoir d'autre problème lors de l'utilisation du forum ?
merci

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 12293
Enregistré le : 19 avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Problème utf_tools.php après changement hébergeur

Message par Steph »

Salut,

Cel ne fait que masquer donc il n'y aura pas de problème, le seul truc c'est que tu ne le verra pas
Avatar du membre

Auteur du sujet
Pro_info
Messages : 357
Enregistré le : 26 avril 2011

Re: Problème utf_tools.php après changement hébergeur

Message par Pro_info »

oui je le sais bien mais est-ce que ce problème en lui même ne va pas me posé des soucis lors de l'utilisation de mon site ? (lors du post de message ou autre ça ne vas pas rendre mon forum instable ?

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 12293
Enregistré le : 19 avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Problème utf_tools.php après changement hébergeur

Message par Steph »

Je ne peut te l'affirmer tu le verra à l'usage
Avatar du membre

Auteur du sujet
Pro_info
Messages : 357
Enregistré le : 26 avril 2011

Re: Problème utf_tools.php après changement hébergeur

Message par Pro_info »

ok merci Steph
Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8662
Enregistré le : 19 avril 2010
Hébergeur(s) : Monarobase
Localisation : Au soleil
Contact :

Re: Problème utf_tools.php après changement hébergeur

Message par EnYgmA »

Plop,

où en est on pour ce sujet ? :clin:
Très absent en ce moment ...
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique
Verrouillé

Retourner vers « Utilisation »