Problème forum

Image Toutes les questions en rapport à l'utilisation de phpbb3 uniquement .
Verrouillé
     

Auteur du sujet
kouc
Messages : 5
Enregistré le : mai 2013
Hébergeur(s) : OVH
Localisation : Saint Michel

Problème forum

Message par kouc » mar. 21 mai 2013 18:30

Bonjour à tous :clin:

je suis nouveau sur votre forum
étant à la recherche de solution pour mon forum je suis tombé ici :kikoo:

vous pouvez trouver mon site IcI

ce que je n'arrive pas a régler

lorsque tu écrit un nouveau sujet, il s'écrit en majuscule dans la partie édition
et lorsque tu le post il s'écrit bien en minuscule. cela est embêtant lorsque l'on écrit.

Merci d'avance de votre aide

Avatar du membre

Yann
[-V.I.P-]
[-V.I.P-]
Messages : 289
Enregistré le : février 2011
Hébergeur(s) : OVH
Localisation : Champagne-ardenne

Re: Problème forum

Message par Yann » mar. 21 mai 2013 19:19

Hello Kouc !

Et bienvenue chez nous !
Je suis également une vraie chèvre !
Je monte mes sites de A à Z à partir d'une simple feuille, mais en PHPBB je ne monte rien ;-).
Il y a presque 3 ans, j'ai fais confiance à phpbb-assistance et je ne regrette rien.
A tu été voir la page sur les Packs proposés ici ?

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10841
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Problème forum

Message par Steph » mar. 21 mai 2013 23:40

Salut,

Vu le nombre de problème (d’ailleurs c'est un sujet par problème) et la jeunesse du forum je repartirais du début avec un forum et style de base.

Ensuite avant de modifier des choses il faut toujours faire une sauvegarde des fichiers et éventuellement base de données comme ça si lors du test cela ne fonctionne pas tu remets et tu recommence.


Auteur du sujet
kouc
Messages : 5
Enregistré le : mai 2013
Hébergeur(s) : OVH
Localisation : Saint Michel

Re: Problème forum

Message par kouc » mer. 22 mai 2013 08:06

ok ... hmmmm

Bon si je prend un pack chez vous
vous m'installez Mon forum sur mon ftp :n°1:

Pour vous dire quel chèvre je suis
c'est quoi un mod's ....

Avatar du membre

Sille
Membre Tranquility
Membre Tranquility
Messages : 4295
Enregistré le : mai 2011
Hébergeur(s) : mon@robase.net c'est clair et net !
Localisation : Au dessus de la Seine et de la Marne.
Contact :

Re: Problème forum

Message par Sille » mer. 22 mai 2013 16:22

kouc a écrit : Bon si je prend un pack chez vous
vous m'installez Mon forum sur mon ftp :n°1:
Selon ton pack choisi tu peux y aller les yeux fermés :n°1:
kouc a écrit : Pour vous dire quel chèvre je suis
Ah ...
kouc a écrit : c'est quoi un mod's ....
... oui effectivement :xpdr:

Pas de souci ne je me moque pas, je suis passé par là aussi. Mais c'est P-A qui me fait tout maintenant, enfin en grande partie. Je comprends mais je fais le minimum :vivepa:
>> Solutions et Services PhpBB
>> Communauté Graphique

Soutenir >> Image

[6 ans de Pack] Image ici

Déjà 5 ans chez mon@robase.net Image Image


Auteur du sujet
kouc
Messages : 5
Enregistré le : mai 2013
Hébergeur(s) : OVH
Localisation : Saint Michel

Re: Problème forum

Message par kouc » jeu. 23 mai 2013 09:31

problème résolu

le style était incompatible avec ma version de phpbb

désoler du dérangement

Cordialement

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10841
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Problème forum

Message par Steph » jeu. 23 mai 2013 10:03

Merci pour le retour. ;)

Verrouillé
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Utilisation »