[Absolution V2] Perte des icônes du sujet

Image Toutes les demandes de support touchant au style de votre forum.
Règles du forum
[Nom exact du style] Description de votre problème
Verrouillé
     

Auteur du sujet
atchoumsoft
Messages : 25
Enregistré le : avril 2013

[Absolution V2] Perte des icônes du sujet

Message par atchoumsoft » jeu. 30 mai 2013 16:51

PhPBB3 Seo
Theme Absolution V2

Bonjour,

Je viens de me rendre compte que sur mon site, j'ai perdu l'icone des sujets. Je dis bien disparue car elle y était il y a quelques jours. Je n'ai pas le souvenir d'avoir modifier quelques choses. Toutefois, j'ai effectué des opérations sur la base de donnée et y a t-il une relation avec les Icones de sujet ?

Malgré que dans la page d'administration les icônes soient cochés (j'en ai mis 4 pour les tests) rien n’apparaît.

Auriez vous une idée car cela est assez bloquant. Surtout pour basculer les posts à résolu.

Merci par avance pour votre retour.

Cdt

Tof

Site de test : http://christophe.mycloudnas.com/

PS: j'ai effectué un import de la base phpbb_post car mon forum avait trop de bug. Tout est ok mais y a t-il une correspondance avec la base phpbb_icons. Afin de valider ce point j'ai regardé la structure de la base phpbb_icons de l'ancienne base de donnée et la nouvelle et tout est identique.

Re PS : Je suis allez faire un tour ici et malgré les tests, toujours pareil : icones-de-sujet-non-visible-t1889.html

Avatar du membre

OptimaluS
Messages : 211
Enregistré le : novembre 2012
Hébergeur(s) : -LWS -
Localisation : Champagne Ardennes

Re: [Absolution V2] Perte des icônes du sujet

Message par OptimaluS » jeu. 30 mai 2013 21:40

Bonsoir Atchoumsoft,

Si tu parle des ces icônes la :arrow:
Image
Moi je les voit très bien. :clin:
Cordialement OptimaluS


Auteur du sujet
atchoumsoft
Messages : 25
Enregistré le : avril 2013

Re: [Absolution V2] Perte des icônes du sujet

Message par atchoumsoft » jeu. 30 mai 2013 21:55

Bonsoir,

Et non :ptdr: ... Biensur que je les vois moi aussi, surtout que je viens de changer les lunettes... ;)

Bref, donc en reprenant le termes employés dans phpbb3, dans la page d'administration vous avez sous :
Onglet Message dans le menu de gauche le menu Icônes de sujet (voir lien ci dessous)

http://christophe.mycloudnas.com/01.png

Vous pourrez constater que les icônes de sujet sont toutes cochés sur le prochain liens

http://christophe.mycloudnas.com/02.png

Et pour finir lorsque je crée ou j'édite un message elle n'apparaisse pas

http://christophe.mycloudnas.com/03.png


Bref, du coup une idée ?

Merci par avance.


Auteur du sujet
atchoumsoft
Messages : 25
Enregistré le : avril 2013

Re: [Absolution V2] Perte des icônes du sujet

Message par atchoumsoft » jeu. 30 mai 2013 22:35

Enfin, j'ai trouvé le truc !!!

Bien c'est une erreur de manip. Trouvé en regardant dans onglet Forums puis gérer les forums et pour finir j'édite un forum.

Et là je constate que j'ai Activer les icônes des sujets: sur Non !!!

Du coup je rebascule sur oui et là parfait. C'etait ça.

Du coup avec tous les forums, je bascule sur la base de donnée et je rentre dans la base phpbb_forums. Ensuite onglet sql et je colle le code ci-dessous ce qui permet de mettre tout les forums à Oui pour Activer les icônes des sujets

Code : Tout sélectionner

UPDATE phpbb_forums SET enable_icons = '1' WHERE enable_icons = '0'
Voilou, je partage l'info car j'ai tout de meme cherché pendant 2 heures...

Merci à vous pour votre attention dans tous les cas.

Verrouillé
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Support Styles phpBB3 »