[Support] jQuery Edition Rapide

Image Forum de support des mod's .
Image Demande de personnalisation interdite
Verrouillé
     
Avatar du membre

Auteur du sujet
Bot [Extensions]
Team Extensions
Team Extensions
Messages : 194
Enregistré le : août 2010

[Support] jQuery Edition Rapide

Message par Bot [Extensions] » mar. 15 févr. 2011 18:06

Le support du mod se fait à la suite

Merci de fournir des informations précises sur votre problème
( screens , l'erreur complète , au besoin d'un compte test ) .


Lien vers le mod : jQuery Edition Rapide 1.0.0


chiko
Messages : 4
Enregistré le : février 2012

Re: [Support] jQuery Edition Rapide 1.0.0

Message par chiko » sam. 18 févr. 2012 13:27

Bonjour

Suite a la conversion de phpbb2 en Phpbb3 me voila parti a l'instal des modules.
Or, je suis bloquer au niveau de common.php cette ligne est introuvable,

Code : Tout sélectionner

	'YOU_NO_NEW_PM'		=> 'Aucun nouveau message privé en attente.',

Auriez vous une idée svp?

Cordialement
Nicolas
http://www.vitaramania.fr

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10714
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: [Support] jQuery Edition Rapide 1.0.0

Message par Steph » sam. 18 févr. 2012 13:39

Salut,

Soit tu fais une recherche partielle avec "YOU_NO_NEW_PM" soit tu te trompe de fichier car il en a deux qui se nomme pareil un à la racine et l'autre de le répertoire des langues


chiko
Messages : 4
Enregistré le : février 2012

Re: [Support] jQuery Edition Rapide 1.0.0

Message par chiko » sam. 18 févr. 2012 16:42

Recherche partielle effectuée mot a mot, et je suis bien dans le fichier language pensez vous que j'aurais pu inverser les 2 sur une installation de mods anterieur. le forum pourrait toujours fonctionné avec ces 2 fichier common.php inversé ?


merci pour la rapidité de cette premiere réponse

cdlt
Nicolas

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10714
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: [Support] jQuery Edition Rapide 1.0.0

Message par Steph » sam. 18 févr. 2012 17:12

Inversé ? Non ça ne fonctionnerai pas

Donne nous le contenu du fichier ici ---> http://code.empreintesduweb.com/


chiko
Messages : 4
Enregistré le : février 2012

Re: [Support] jQuery Edition Rapide 1.0.0

Message par chiko » sam. 18 févr. 2012 18:10


Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10714
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: [Support] jQuery Edition Rapide 1.0.0

Message par Steph » sam. 18 févr. 2012 18:25

Ton fichier ne ressemble pas a celui que j'ai donc soit c'est la traduction que tu utilise qui n'est pas tout à fait pareil soit ce n'est pas celui d'origine.

Si c'ets une ligne à rajouter tu peut la placer ou tu souhaite

Avatar du membre

darky
Responsable des traducteurs
Responsable des traducteurs
Messages : 1170
Enregistré le : novembre 2010
Hébergeur(s) : Planethoster
Contact :

Re: [Support] jQuery Edition Rapide 1.0.0

Message par darky » sam. 18 févr. 2012 18:30

Bonjour.

Normal que tu ne trouves pas. Tu cherches dans le common.php qui est dans le dossier language/fr/acp/. Il faut chercher dans le common.php du dossier language/fr/

Bien à toi.


chiko
Messages : 4
Enregistré le : février 2012

Re: [Support] jQuery Edition Rapide 1.0.0

Message par chiko » sam. 18 févr. 2012 21:11

Exact merci, c'est fou comme l'on peut perdre son temps sur des choses betes a ce point.

cela fonctionne, avec des petites erreur, mes images ont été écrasées, image de post, boutton de sujet , header... j'ai beau vouloir les remettre depuis l'ACP, mais rien y fait, je vais tenter de remettre les template d'origine voir si les soucis proviennent de là...

si vous voulez voir: pseudo; invitation mp:invite


Monsieur Beauchamps
Messages : 10
Enregistré le : avril 2012

Re: [Support] jQuery Edition Rapide 1.0.0

Message par Monsieur Beauchamps » sam. 21 avr. 2012 23:08

Bonjour,

Le mod est installé sur phpBB 3.10, fonctionne. Le bouton s'est intégré sur le style modifié (basé sur prosilver). Cette fonction est vraiment un grand plus dans l'utilisation du forum pour les posteurs.

Ce mod a été intégré après et avec les autres mod suivants :
  • Reimg_image_resizer_2_0_1
    Anti-Spam ACP 1.0.3-pl1
    Advanced_bbcode_box_3_3_0_10-FR
    Forum Title Colour_v.1.1.0
    QuikTitleEdition_v.1.0.0
    Support Toolkit_v.1.0.5-FR
    Breizh_Ajax_Checks_1.2.0
    Effet de transition (CSS3) sur les boutons
    Browser_os_&_screen_v1.0.0
    Acp_Add_User_mod_1_1_0
    Change_users_post_count_v2.0.3
    Instant_post_redirect_1_0_2
    Topic_preview_1_0_10

    et enfin : Jquery_Quick_Edit_1_0_0
Merci vivement pour ce développement.


EDIT :
Par contre, quand j'utilise cette fonction d'édition rapide, et que je valide, il enlève l'attribut de sujet. Il me faut passer par le mode d'édition normal pour remettre l'attribut de sujet du topic.
Quelqu'un aurait-il une idée ? Les deux mod seraient-ils incompatibles ?

Verrouillé
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Support Mods Bdd »