Extrème lenteur lors de la création d'un post

Image Toutes les questions en rapport à l'utilisation de phpbb3 uniquement .
Verrouillé

Auteur du sujet
Lemmy1916
Messages : 44
Enregistré le : 20 janvier 2013
Hébergeur(s) : OVH
Localisation : Nancy

Extrème lenteur lors de la création d'un post

Message par Lemmy1916 »

Bonjour à tous,

Depuis prêt de deux semaines, mon forum phpbb est très lent lors d'écritures de post, environ 20 à 30secondes, alors que le reste du forum ne présente pas le moindre problème. J'ai contacté OVH mon hebergeur qui me donne une réponse des plus générique "rien de notre coté, c'est surement un de vos script..." . Je ne comprend pas vraiment d’où cela peut venir, j'ai regardé la console (F12) et je ne vois rien d'anormal.

Mon forum : http://jeux-coop.com/

Pourriez vous m'aider à ce propos ?

D'avance merci et bonne journée à vous :^^:

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 12072
Enregistré le : 19 avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Extrème lenteur lors de la création d'un post

Message par Steph »

Salut,

Quels MOD as tu installé ?

Il nous faut un compte test pour voir le souci

Auteur du sujet
Lemmy1916
Messages : 44
Enregistré le : 20 janvier 2013
Hébergeur(s) : OVH
Localisation : Nancy

Extrème lenteur lors de la création d'un post

Message par Lemmy1916 »

Bonjour,

Je vous envoie les identifiants par MP et je n'ai rien installé depuis quelques temps, c'est bien le problème, je ne vois pas pourquoi ce changement brutal ...

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 12072
Enregistré le : 19 avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Extrème lenteur lors de la création d'un post

Message par Steph »

Tu as un chat qui se chage sans arrêt, mais à part ça je n'ai rien décelé d'anormal hormis le fait qu'effectivement c'est très long pour poster.

As-tu un MOD référer ou Moderator Needed installé ?

Auteur du sujet
Lemmy1916
Messages : 44
Enregistré le : 20 janvier 2013
Hébergeur(s) : OVH
Localisation : Nancy

Extrème lenteur lors de la création d'un post

Message par Lemmy1916 »

Bonjour,

Je n'ai aucun de ces mods et le t'chat j'ai déjà essayé de le désactiver sans le moindre changement. La franchement je désespère, je ne vois aucune solution ... surtout que tout allai sans problème et que le reste du forum est relativement rapide.

Après j'ai récemment essayé de rediriger le forum via htaccess mais sans succès et je ne vois pas très bien le rapport, j'avais d'ailleurs posté sur votre forum : Problème de redirection .htacess sous domaine

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 12072
Enregistré le : 19 avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Extrème lenteur lors de la création d'un post

Message par Steph »

J'ai vérifié pas mal de chose et je ne vois rien qui cloche (de visible)

Je pense que tu as un grand nombre de requête lors de l'envoi mais quoi ? ça je ne saurais te répondre.

Désactive les MODs un a un et fait le test
Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8662
Enregistré le : 19 avril 2010
Hébergeur(s) : Monarobase
Localisation : Au soleil
Contact :

Extrème lenteur lors de la création d'un post

Message par EnYgmA »

Plop,

regarde si tu n'as pas un appel vers un site tierce qui affiche des infos sur ton forum, si celui ci est déjà long à charger ça va se répercuter chez toi :clin:

Pour ma part ta page s'affiche normalement, mais mon avis ne compte pas vu mon débit :shutt:
Très absent en ce moment ...
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique

Auteur du sujet
Lemmy1916
Messages : 44
Enregistré le : 20 janvier 2013
Hébergeur(s) : OVH
Localisation : Nancy

Extrème lenteur lors de la création d'un post

Message par Lemmy1916 »

bonsoir,

EnYgmA a écrit : ...

Pour ma part ta page s'affiche normalement...
C'est uniquement lors de la création d'un post ou topic. J'ai essayé de désactiver la barred e t'chat, le mod pour les bbcodes, les signatures et pour le moment quedal :(

Auteur du sujet
Lemmy1916
Messages : 44
Enregistré le : 20 janvier 2013
Hébergeur(s) : OVH
Localisation : Nancy

Extrème lenteur lors de la création d'un post

Message par Lemmy1916 »

Bonjour, je continue mes recherches sans succès pour le moment .... par contre je vois souvent pour la fonction posting qui serait lente cette solution : http://www.voodish.co.uk/articles/fix-s ... b-posting/

Seul problème, impossible de la trouver sur mon panel, je suis en version 3.0.11 hmmmm
Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8662
Enregistré le : 19 avril 2010
Hébergeur(s) : Monarobase
Localisation : Au soleil
Contact :

Extrème lenteur lors de la création d'un post

Message par EnYgmA »

Salut,

et pourquoi ne pas commencer par mettre ton forum à jour ?

d'ailleurs le style est dans quelle version ? :clin:
Très absent en ce moment ...
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique
Verrouillé

Retourner vers « Utilisation »