[Support] BBCodes Box 3 Avancés

Image Forum de support des mod's .
Image Demande de personnalisation interdite
Verrouillé
     
Avatar du membre

TicTic
Messages : 48
Enregistré le : février 2011
Hébergeur(s) : Power Heberge
Localisation : Charleroi
Contact :

Re: [Support] BBCode Box 3 Avancé 3.0.8-PL2

Message par TicTic » mer. 16 févr. 2011 16:28

Pour l'instant je ne sais pas mais je regarde en fin d'après midi et je te dit quoi sivant le résultat je comparerai mes fichiers avec les tiens
Ok :)
Par contre certains MODs ont des modifs de style donc oui cela peut venir d'un autre mod.
Ben oui mais bon, ses bizard, car sur les autres themes sa fonctionne, et la sur ProBluePc je met juste les bbcode, et sa ne va plus .
:grrr:

Edit :

Bon, la je n'y comprend absolument rien !

Je vais sur ProBluePc la Ou j'ai simplement installer les bbcode, je re test, et Il fonctionne !
o_O

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10863
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: [Support] BBCode Box 3 Avancé 3.0.8-PL2

Message par Steph » mer. 16 févr. 2011 16:35

Bon ben voila alors, mais la je ne sais quoi de dire je n'en connais pas la raison, a moins que cela soit un probable souci de cache.

Pas besoin de tester alors ?

Avatar du membre

TicTic
Messages : 48
Enregistré le : février 2011
Hébergeur(s) : Power Heberge
Localisation : Charleroi
Contact :

Re: [Support] BBCode Box 3 Avancé 3.0.8-PL2

Message par TicTic » mer. 16 févr. 2011 16:45

ben ecoute, apparament non pas besoin de tester, je viens de faire les modif du Mchat et sa fonctionne encore,
je vais tester et faire une archive a chaque modif de mods, voir si mods ferait bug, parce que j'ai remis l'archive probluepc ou j'avais fait toute mes modif, et la les bbcode vont pas donc sa doit bug avec un mods d'apres moi et ce que j'ai pu constater .

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10863
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: [Support] BBCode Box 3 Avancé 3.0.8-PL2

Message par Steph » mer. 16 févr. 2011 18:21

Bon de toutes façon même avec tes fichiers modifiés cela fonctionne chez moi donc le souci vient bien de chez toi mais la je vois pas

Mais attention cela ne veut pas dire que ça vient pas des modifications dans les templates faut juste comme tu dis, les installer 1 par un et voir lequel fais des misères


goldorius
Messages : 4
Enregistré le : juin 2011

Re: [Support] BBCode Box 3 Avancé 3.0.8-PL2

Message par goldorius » sam. 25 juin 2011 15:51

Bonjour à tous,

Je viens d'installer ce MOD sur mon forum, l'installation c'est bien passé, "presque" tout fonctionne.

J'aimerais utiliser le BBcode : [thumbnail] qui génère une miniature. J'utilise la méthode de redimensionnement d'images GreyBox via le panneau de configuration d'ABBC3. Jusque là pas de soucis, mes images sont bien des miniatures, au rollOver le bouton "zoom" apparait, et mon problème est là.

Le clique sur la miniature n'affiche pas l'image (zoomé) avec GreyBox. (normalement ca devrait faire un peu comme sur votre forum).

Donc si quelqu'un à déjà eu ce soucis ou sait de quoi il retourne... merci par avance.


goldorius
Messages : 4
Enregistré le : juin 2011

Re: [Support] BBCode Box 3 Avancé 3.0.8-PL2

Message par goldorius » jeu. 30 juin 2011 10:36

Un petit up :)

Ce qui est vraiment étrange, c'est que ça fonctionne parfaitement quand on fait un aperçu du message avant de le poster et une fois posté ça ne fonctionne plus hmmmm

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10863
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: [Support] BBCode Box 3 Avancé 3.0.8-PL2

Message par Steph » jeu. 30 juin 2011 10:54

Salut,

Un lien et un compte test pour voir le souci ?

:clin:


goldorius
Messages : 4
Enregistré le : juin 2011

Re: [Support] BBCode Box 3 Avancé 3.0.8-PL2

Message par goldorius » jeu. 30 juin 2011 14:54

Oh oui, j'aurais pu le faire des le départ désolé...
  • Lien : -
  • Log : -
  • Pass : -
Merci par avance de vous pencher sur le problème :)

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10863
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: [Support] BBCode Box 3 Avancé 3.0.8-PL2

Message par Steph » jeu. 30 juin 2011 15:17

Ok j'ai créé un sujet de test et j'ai vu le code source donc regarde du côté de tes modifications sur le fichier viewtopic_body.html la class n'est pas la même mais regarde le tout en même temps


goldorius
Messages : 4
Enregistré le : juin 2011

Re: [Support] BBCode Box 3 Avancé 3.0.8-PL2

Message par goldorius » jeu. 30 juin 2011 16:49

Effectivement j'avais tout bêtement oublié d'enlever une ancienne fonction resizeimg() du viewtopic_body.html et pourtant j'ai vérifié le code plusieurs fois... comme quoi il faut persévérer. Merci pour le coup de pouce :n°1:

Verrouillé
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Support Mods Bdd »