Empreinte du Web / Connexion

Image Service proposé par Empreintes du Web .
Répondre
     
Avatar du membre

Auteur du sujet
Artwech
Messages : 270
Enregistré le : octobre 2011
Localisation : Gland (CH)

Empreinte du Web / Connexion

Message par Artwech » jeu. 21 août 2014 21:19

Bonjour,

Depuis quelque temps, impossible de me connecter à empreinte du Web
Le lien ne fonctionne plus sur le forum et mon mail n'est plus reconnu

Help
me

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10878
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Empreinte du Web / Connexion

Message par Steph » jeu. 21 août 2014 21:30

Salut,
Image
Information
-- Topic déplacé par Steph dans le bon forum --
J'ai répondu au ticket support ouvert avec le mail XXXXXXwiss@gmail.com et en principe le lien vers la réponse si trouve ainsi qu'un code d'accès pour y parvenir.

Lien vers le ticket support : http://images.empreintesduweb.com/suppo ... et-13.html

Sinon il est possible d'indiquer le pseudo et le mot de passe pour ce connecter c'est-à-dire qu'il n'y a pas d'obligation de saisir le mail pour la connexion

Au besoin je peux assigner ce mail au compte afin de débloquer la situation ?

Avatar du membre

Auteur du sujet
Artwech
Messages : 270
Enregistré le : octobre 2011
Localisation : Gland (CH)

Empreinte du Web / Connexion

Message par Artwech » ven. 22 août 2014 07:25

Je n'ai pas reçu de mail
C'est plutôt étrange hmmmm

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10878
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Empreinte du Web / Connexion

Message par Steph » ven. 22 août 2014 10:25

Ok pas normal donc et pourtant je viens de vérifier et je n'ai pas de retour de mail non délivré.

Il est possible de se connecter avec le pseudo artwech et le mot de passe choisi lors de l'inscription le mot de passe étant crypté dans la base je n'en ai pas connaissance.

Si besoin je peux assigner une adresse mail que tu me communique en MP afin de pouvoir utiliser le système de récupération

Avatar du membre

Auteur du sujet
Artwech
Messages : 270
Enregistré le : octobre 2011
Localisation : Gland (CH)

Empreinte du Web / Connexion

Message par Artwech » ven. 22 août 2014 14:53

b**rc*wi**@gmail.com
Est ok

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10878
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Empreinte du Web / Connexion

Message par Steph » ven. 22 août 2014 16:15

Voilà j'ai mis en place l'adresse mail et normalement tu as reçu une notification sur ton mail pour la valider.

Une fois fait tu clic sur http://images.empreintesduweb.com/recup ... passe.html pour faire la récupération de mot de passe et cela devrais aller

Le module est de nouveau accessible, mais sans validation cela aura le même effet dans quelque temps

Avatar du membre

Auteur du sujet
Artwech
Messages : 270
Enregistré le : octobre 2011
Localisation : Gland (CH)

Empreinte du Web / Connexion

Message par Artwech » ven. 22 août 2014 17:32

J'ai ca
La clé d'activation ne correspond pas au compte dont l'adresse mail à changée ou alors l'adresse mail à déjà été validée.

Renouvelez l'opération, à défaut, contactez le webmaster via le formulaire de contact.
et après ça
L'adresse mail que vous avez saisie n'existe pas dans notre base de données
hmmmm

Par contre le service est de nouveau actif :n°1:

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10878
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Empreinte du Web / Connexion

Message par Steph » ven. 22 août 2014 21:19

hmmmm hmmmm Bizarre ça ! Je viens de tester sur mon serveur de développement et la manipulation fonctionne.

Tu as du recevoir un nouveau lien de validation du compte sur le mail b**rc*wi**@gmail.com

Et pour le second message forcément puisque l'adresse mail n'est pas validé par le système.

Le problème est que si le mail n'est pas validé le service sera à nouveau restreint, pas pour de suite, mais lorsque je ferais la prochaine mise à jour du site car je lance un script qui "nettoie" les mails qui retourne une invalidité.

Avatar du membre

Auteur du sujet
Artwech
Messages : 270
Enregistré le : octobre 2011
Localisation : Gland (CH)

Empreinte du Web / Connexion

Message par Artwech » ven. 22 août 2014 22:35

Idem
La clé d'activation ne correspond pas au compte dont l'adresse mail à changée ou alors l'adresse mail à déjà été validée.

Renouvelez l'opération, à défaut, contactez le webmaster via le formulaire de contact.

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10878
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Empreinte du Web / Connexion

Message par Steph » ven. 22 août 2014 22:49

Alors tu ne clic pas sur le lien du dernier mail de demande d'activation reçu. Je viens de tester avec mon compte sur la version en ligne et ça fonctionne.

Assure toi d'avoir le dernier mail qui date de 22:48 + ou - une minute et clic sur le lien reçu je viens d'envoyer une nouvelle demande

Répondre

Retourner vers « Forum de support EDW »