Ralentissement sur Mon Forum

Image Toutes les questions en rapport à l'utilisation de phpbb3 uniquement .
Verrouillé
     

Auteur du sujet
S.Jordan
Messages : 205
Enregistré le : juin 2010
Hébergeur(s) : Xcluhosting
Localisation : Etudiant

Ralentissement sur Mon Forum

Message par S.Jordan » dim. 6 mars 2011 00:37

Bonsoir

Depuis Un Petit Moment, j'ai un fort ralentissement sur mon forum ( http://www.stf-transports.fr/ ).

Parfois j'ai une Erreur " 500 International Error " qui s'affiche.

Que Puis je faire ?

Cela peut il venir du mod qui redimensionne les images et que je clique dessus pour les avoirs en grands ?

Pour les Images j'impose le jpeg à partir de ce jour.

Merci d'avance de votre aide :clin:

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10846
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Ralentissement sur Mon Forum

Message par Steph » dim. 6 mars 2011 01:01

Salut,
S.Jordan a écrit : Depuis Un Petit Moment, j'ai un fort ralentissement sur mon forum ( http://www.stf-transports.fr/ ).

Parfois j'ai une Erreur " 500 International Error " qui s'affiche.
Que veux -tu dire par parfois ? Est-ce sur une page ou plusieurs pages spécifiques ?

L'erreur 500 est un souci au niveau du serveur ou de ton fichier .htaccess qui est mal configuré.
S.Jordan a écrit : Que Puis je faire ?
Commence par renommer le fichier .htaccess en old.htaccess et regarde le résultat sinon contact ton hébergeur pour lui en parler si ça se trouve il a un souci qu'il n'a pas décelé
S.Jordan a écrit : Cela peut il venir du mod qui redimensionne les images et que je clique dessus pour les avoirs en grands ?
Non car elles sont hébergés ailleurs les erreurs 500 se manifestes pour diverses raisons script php trop long à s'exécuter, un .htaccess qui n'est pas correct etc...
S.Jordan a écrit : Pour les Images j'impose le jpeg à partir de ce jour.
Tu gagnera en poid sur les images donc un rapidité d'affichage des pages mais je ne pense pas que cela arrangera ton souci

:clin:


Auteur du sujet
S.Jordan
Messages : 205
Enregistré le : juin 2010
Hébergeur(s) : Xcluhosting
Localisation : Etudiant

Re: Ralentissement sur Mon Forum

Message par S.Jordan » dim. 6 mars 2011 01:06

Re

Ben le truc c'est que je n'est pas de .htaccess mais mon hébergeur l'a appeler "stf-transports.fr-access.log"

L'erreur arrive de temps à autres sur n'importe quel page parfois tous le forum parfois juste certains sujets. Et la sa fais 4 jours ou c'est au moins 1 fois par jour, pour des durées qui varie

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10846
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Ralentissement sur Mon Forum

Message par Steph » dim. 6 mars 2011 01:15

Ce fichier est parfois caché comme des fichiers système de windows.

J'ai fais quelques recherche sur ton hébergeur et je suis tombé sur cette page ----> http://twitter.com/XcluHosting

Ils parlent d'un souci d'attaque sur un serveur c'ets peut être ça !


Auteur du sujet
S.Jordan
Messages : 205
Enregistré le : juin 2010
Hébergeur(s) : Xcluhosting
Localisation : Etudiant

Re: Ralentissement sur Mon Forum

Message par S.Jordan » dim. 6 mars 2011 13:14

Oui mon Hébergeur me l'avais prévenue ^^

Mais moi sa beuger déjà avant et après tandis que le forum de Eurofreaks.eu qui est hébergé aussi chez xcluhosting n'a aucun soucie :hum:

Si ce fichier est caché je fais comment pour le trouver ?

Merci

Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8645
Enregistré le : avril 2010
Hébergeur(s) : Monarobase
Localisation : Lyon
Contact :

Re: Ralentissement sur Mon Forum

Message par EnYgmA » dim. 6 mars 2011 13:55

Plop ,

serveur => forcer l'affichage des fichiers cachés :clin:
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique


Auteur du sujet
S.Jordan
Messages : 205
Enregistré le : juin 2010
Hébergeur(s) : Xcluhosting
Localisation : Etudiant

Re: Ralentissement sur Mon Forum

Message par S.Jordan » dim. 6 mars 2011 19:49

Ah Merci voila j'ai le fichier ".htaccess"

Je dois faire quoi alors maintenant ^^ ?

Merci

EDIT : J'ai retrouver la rapidité de mon forum en enlevant le mod pour redimensionnée les images. Néanmoins maintenant faut que j'arrive à trouver un hébergeur d'image qui veut bien mettre des vignettes de 640 de large ^^

Pour l'instant depuis que j'ai enlever ce mod je n'est plus d'erreur

Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8645
Enregistré le : avril 2010
Hébergeur(s) : Monarobase
Localisation : Lyon
Contact :

Re: Ralentissement sur Mon Forum

Message par EnYgmA » dim. 6 mars 2011 20:52

Bizarre que ces ralentissements viennent de l'hébergeur d'images hmmmm

Que la page mette du temps à charger ( Ok ) mais de là à ce que ça ralentisse le forum hors lecture d'un topic je suis septique :mouh:
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique

Avatar du membre

darky
Responsable des traducteurs
Responsable des traducteurs
Messages : 1170
Enregistré le : novembre 2010
Hébergeur(s) : Planethoster
Contact :

Re: Ralentissement sur Mon Forum

Message par darky » dim. 6 mars 2011 21:00

Bonsoir.
EnYgmA a écrit : Bizarre que ces ralentissements viennent de l'hébergeur d'images hmmmm

Que la page mette du temps à charger ( Ok ) mais de là à ce que ça ralentisse le forum hors lecture d'un topic je suis septique :mouh:
Tout à fait d'accord avec toi. Les images peuvent mettre du temps à charger mais en aucun cas ne ralentissent le forum !


Auteur du sujet
S.Jordan
Messages : 205
Enregistré le : juin 2010
Hébergeur(s) : Xcluhosting
Localisation : Etudiant

Re: Ralentissement sur Mon Forum

Message par S.Jordan » dim. 6 mars 2011 21:10

Ce n'est pas l'hébergeur d'image mais le Mod qui créer un fort ralentissement du forum :meuh:

Verrouillé
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Utilisation »