[Support] Question Anti-Robots

Image Forum de support des mod's .
Image Demande de personnalisation interdite
Verrouillé
Avatar du membre

Auteur du sujet
Bot [Extensions]
Team Extensions
Team Extensions
Messages : 195
Enregistré le : 12 août 2010

[Support] Question Anti-Robots

Message par Bot [Extensions] »

[centrer]Le support du mod se fait à la suite

Merci de fournir des informations précises sur votre problème
( screens , l'erreur complète , au besoin d'un compte test ) .


Lien vers le mod : Question Anti-Robots 1.2.0[/centrer]

Angelus
Messages : 19
Enregistré le : 05 juin 2010

Re: [Support] Question Anti-Robots 1.2.0

Message par Angelus »

Bonjour,

Lors de l'installations sur mods il est demandé de faire la modification suivante dans include/ucp/ucp_register

'S_CONFIRM_CODE' => ($config['enable_confirm']) ? true : false,

Ajouté après

'S_ABQ_CODE' => ($config['enable_abquestion'] == 1) ? true : false,

Mais après une recherche dans le fichier il ne trouve pas la ligne a cherché.

Auriez vous une solution ?

Je vous remercie d'avance.

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 12361
Enregistré le : 19 avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: [Support] Question Anti-Robots 1.2.0

Message par Steph »

Salut,

Essai avec une recherche partielle, par exemple S_CONFIRM_CODE

:clin:

Angelus
Messages : 19
Enregistré le : 05 juin 2010

Re: [Support] Question Anti-Robots 1.2.0

Message par Angelus »

Bonjour stef,

J'ai déjà éffectuer c'est recherche même par ('code, s_comfirm, S_,) et rien ne viens si 'S_EMAIL_CONFIRM' hmmmm

Aurais tu une autre idée ?

Cordialement Mike.

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 12361
Enregistré le : 19 avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: [Support] Question Anti-Robots 1.2.0

Message par Steph »

Bon alors poste le contenu de ton fichier en utilisant ce site et je vais regarder ça
Avatar du membre

zach
Support phpBB Assistance
Support phpBB Assistance
Messages : 1313
Enregistré le : 27 décembre 2010

Re: [Support] Question Anti-Robots 1.2.0

Message par zach »

Salut, le mod remonte à phpbb 3.04 or

Code : Tout sélectionner

‘S_CONFIRM_CODE’ => ($config['enable_confirm']) ? true : false,
a été retiré à phpbb 3.06 ...

Angelus
Messages : 19
Enregistré le : 05 juin 2010

Re: [Support] Question Anti-Robots 1.2.0

Message par Angelus »

Bonsoir,

je n'arrive pas avec le lien que tu ma donné Steph.

Zach, Donc alors le mod n'est plus compatible ? Aurais t'ils un code de replacement ?

Bonne soirée a tous

Mike.

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 12361
Enregistré le : 19 avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: [Support] Question Anti-Robots 1.2.0

Message par Steph »

Angelus a écrit : je n'arrive pas avec le lien que tu ma donné Steph.
J'y arrive pourtant hmmmm

Bref pas grave place le code après celui-ci

Code : Tout sélectionner

'S_CONFIRM_REFRESH'	=> ($config['enable_confirm'] && $config['confirm_refresh']) ? true : false,
J'ai pas testé mais ça devrai être bon :clin:

Angelus
Messages : 19
Enregistré le : 05 juin 2010

Re: [Support] Question Anti-Robots 1.2.0

Message par Angelus »

Bonsoir,

Je viens de test cela et ca ne fonctionne pas malgré un vidage et rafraichisement des styles.

http://code.empreintesduweb.com/1931.html Voici mon code j'ai enfin comprit le jour ou j'ai regardé j'avais pas dormit :clin:

Cordialement Mike.

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 12361
Enregistré le : 19 avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: [Support] Question Anti-Robots 1.2.0

Message par Steph »

Salut,

Tu as bien envoyer le nouveau fichier sur ton FTP ? Et as-tu vidé le cache de ton forum ?

:clin:
Verrouillé

Retourner vers « Support Mods Bdd »