[Support] Mod Blog de l’Utilisateur

Image Forum de support des mod's .
Image Demande de personnalisation interdite

cisse
Messages : 118
Enregistré le : 10 novembre 2011
Localisation : Rezé

Re: [Support] Mod Blog de l’Utilisateur 1.0.14

Message par cisse »

***
Avatar du membre

zach
Support phpBB Assistance
Support phpBB Assistance
Messages : 1313
Enregistré le : 27 décembre 2010

Re: [Support] Mod Blog de l’Utilisateur 1.0.14

Message par zach »


cisse
Messages : 118
Enregistré le : 10 novembre 2011
Localisation : Rezé

Re: [Support] Mod Blog de l’Utilisateur 1.0.14

Message par cisse »

Bonjour Zach,

Alors cela ne fonctionne pas, mais c'est pas les mêmes erreurs, je m'explique:

Quand je clic sur "Blogs" :arrow: adresse: http://www.football-fr.net/forum/blog/b ... e=blog.php :arrow: La page n'est pas redirigée correctement
Quand je clic sur "Mon blog" :arrow: adresse: http://www.football-fr.net/forum/blog/cisse/ :arrow: Internal Server Error

Encore merci de m'aider! :clin:
Avatar du membre

zach
Support phpBB Assistance
Support phpBB Assistance
Messages : 1313
Enregistré le : 27 décembre 2010

Re: [Support] Mod Blog de l’Utilisateur 1.0.14

Message par zach »

voila c'est réglé, bon le prb c'était le mélange entre le sujet sur seo, et le sujet sur le mod,

Pour seo : le htacess est toujours à la racine du domaine comme dit, sinon le rewriting du forum ne marchera pas

Pour le mod tel qu'il est fait, il faut copier les rewrites rules ds un autre htacess à la racine du forum, onc dans ton cas ds le répertoire /forum/ car il écrit les liens à la racine du forum et non pas du domaine (sinon ca aurait marché)

quand tu voit"root" ou "racine du forum" on parle de ton répertoire /forum/ ou se situe ton fichier config.php, et tu peut avoir des htacess différents dans tes dossiers, ils s'appliquent alors en spécifique comme parent

http://www.football-fr.net/forum/blog/

http://www.football-fr.net/forum/blog/cisse/

http://www.football-fr.net/forum/blog/football-fr/

cisse
Messages : 118
Enregistré le : 10 novembre 2011
Localisation : Rezé

Re: [Support] Mod Blog de l’Utilisateur 1.0.14

Message par cisse »

Niveau blog ça fonctionne, mais plus mon forum! En cliquant sur le sujet de la première catégorie ça le met "Nô found"
Si vraiment il y a pas de solution, je vais enlever les URL dans le blog

Encore merci
Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8662
Enregistré le : 19 avril 2010
Hébergeur(s) : Monarobase
Localisation : Au soleil
Contact :

Re: [Support] Mod Blog de l’Utilisateur 1.0.14

Message par EnYgmA »

pour ton erreur revoit le HTACCESS de la premod, tu as surement dû changer un paramètre sans le mettre à jour :clin:
[centrer]-- :!: Attention ton souci n'est plus en rapport avec le sujet de support du mod :clin: -- [/centrer]
Très absent en ce moment ...
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique
Avatar du membre

zach
Support phpBB Assistance
Support phpBB Assistance
Messages : 1313
Enregistré le : 27 décembre 2010

Re: [Support] Mod Blog de l’Utilisateur 1.0.14

Message par zach »

Bon c'est ok,

plusieurs soucis en fait, confusion répertoire réel et virtuels identiques + conflit rewrite rule seo

garde bien l'emplacement actuel des rewriterule (à ces 2 endroits différents) :
# Blog mod
Rewriterule ^forum/blog/$ /forum/blog/blog.php [L,NC]

# DO NOT GO FURTHER IF THE REQUESTED FILE / DIR DOES EXISTS
RewriteCond %{REQUEST_FILENAME} -f [OR]
RewriteCond %{REQUEST_FILENAME} -d
RewriteRule . - [L]
#####################################################
# PHPBB SEO REWRITE RULES ALL MODES
#####################################################
# AUTHOR : dcz http://www.phpbb-seo.com
# STARTED : 01/2006
#################################
# FORUMS PAGES

# Blog mod
Rewriterule ^forum/blog/(.+).html$ /forum/blog/blog.php?page=$1 [L,NC]
Rewriterule ^forum/blog/(.+)/$ /forum/blog/view/blog.php?page=$1 [L,NC]
RewriteRule ^forum/blog/(.+)$ /forum/blog/blog.php?page=$1 [L,NC]
Rewriterule ^forum/blog/(.+)/(.+)\.html$ /forum/blog/view/blog.php?page=$1&mode=$2 [L,NC]
Rewriterule ^forum/blog/(.+)/(.+)$ /forum/blog/view/blog.php?page=$1&mode=$2 [L,NC]
http://code.empreintesduweb.com/2074.html

réactive le réglage acp pour la récriture bien sur

cisse
Messages : 118
Enregistré le : 10 novembre 2011
Localisation : Rezé

Re: [Support] Mod Blog de l’Utilisateur 1.0.14

Message par cisse »

Bonjour,

Un grand merci à Zach pour son aide. :hum:

cisse
Messages : 118
Enregistré le : 10 novembre 2011
Localisation : Rezé

Re: [Support] Mod Blog de l’Utilisateur 1.0.14

Message par cisse »

Bonjour à tous,

Désolé de vous embêtez de nouveau avec cela, mais le blog ne fonctionne pas totalement. En effet, si je vais sur mon blog :arrow: http://www.football-fr.net/forum/blog/c ... 3_b-1.html : je ne peux ni supprimer, ni editer, ni d'avatar, enfin rien quoi. Je crois que c'est le même problème qu'avant mais dans le blog. :Peace:

Merci de votre aide

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 12072
Enregistré le : 19 avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: [Support] Mod Blog de l’Utilisateur 1.0.14

Message par Steph »

Salut,

Le lien que tu donne ne nous est pas accessible en invité.

Ce dois être une histoire de permissions donc commence par chercher de ce côté
Verrouillé

Retourner vers « Support Mods Bdd »