[Support] Mod Blog de l’Utilisateur

Image Forum de support des mod's .
Image Demande de personnalisation interdite
Verrouillé
     

jeano0o
Messages : 8
Enregistré le : janvier 2012

Re: [Support] Mod Blog de l’Utilisateur 1.0.15

Message par jeano0o » jeu. 26 juil. 2012 10:27

J'ai trouvé! C'est dans les permissions des groupes.

Je suis confronté à nouveau a un probleme, c'est le style (template) j’aimerais utiliser le même pour tout le monde par défaut


dranpro
Messages : 1
Enregistré le : janvier 2013
Hébergeur(s) : www.dri.fr
Localisation : 72

Re: [Support] Mod Blog de l’Utilisateur 1.0.15

Message par dranpro » jeu. 31 janv. 2013 19:31

Bonjour,

Je poste à la suite pour obtenir une aide sur ce mod.
Je l'ai installé et sur l'usage des sondages j'ai un bug immédiatement après avoir voté "Vous avez sélectionné trop d'options de vote".
J'ai fait différents essais même avec "0" vote, toujours même résultat
En naviguant sur le site du concepteur, on peut y lire qu'un utilisateur a eu le même problème mais on a pas connaissance de la solution en raison d'un système de "billet de bug" à remonter.

Le module "sondage" du blog est indépendant de celui du forum qui lui fonctionne parfaitement.

Avez-vous une idée à ce sujet ?
Merci et bonne journée.
Bernard
------------------------------------------------
Edit :
Pour ceux qui sont confrontés à ce problème il y a cette solution trouvée sur le net :
Dans votre fichier ./blog/vote.php, trouver vers la ligne 25 :

Code : Tout sélectionner

if (sizeof($voted_id) > blog_data::$blog[$blog_id]['poll_max_options'] || blog_data::$blog[$blog_id]['poll_length'] < time())
remplacer par :

Code : Tout sélectionner

if (sizeof($voted_id) > blog_data::$blog[$blog_id]['poll_max_options'])
Cette correction a été trouvée ici >>> http://code.google.com/p/userblogmod/so ... .php?r=585

Bonne soirée.


ancien Ninja

[Support] Mod Blog de l’Utilisateur

Message par ancien Ninja » jeu. 28 nov. 2013 23:50

Bonsoir :clin:

Vraiment top ce MOD :n°1: mais qu'est ce que c'est compliqué ces permissions... En même temps le moindre détail y est pensé :respect:
Dans un autre post ninja a écrit : Il est probable que secondairement je fasse une demande:
D'installation de Style Facelook pour l'utiliser pour ce MOD
Par contre à bien regarder les fichiers installés dans la BDD par phpBB-Ass :vivepa: je constate que les styles installés (qui sont déjà pas mal) ne sont pas des styles comme on peut le voir pour le forum si j'ai bien compris :stupid:

Ma question est donc la suivante: Est il possible d'ajouter un ou deux autres styles, de notre choix, afin de les proposer aux Utilisateurs de Blog (au moins deux de plus :meuh: ) et si oui, où dois faire ma demande: A installation de Style ou dans installation dans les MOD's hmmmm :?:

Merci :clin:

Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8650
Enregistré le : avril 2010
Hébergeur(s) : Monarobase
Localisation : Au soleil
Contact :

[Support] Mod Blog de l’Utilisateur

Message par EnYgmA » ven. 29 nov. 2013 17:23

Plop,

ouvre un nouveau topic dans style dans ce cas, on va voir ça :clin:
Très absent en ce moment ...
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique


ancien Ninja

[Support] Mod Blog de l’Utilisateur

Message par ancien Ninja » ven. 29 nov. 2013 17:47

:hum: voilà c'est fait

C'est le bagne :clin: :vivepa:

Merci


ancien Ninja

[Support] Mod Blog de l’Utilisateur

Message par ancien Ninja » ven. 29 nov. 2013 17:50

ninja a écrit : C'est le bagne :clin: :vivepa:

:langue: pour vous je voulais dire hein :vivepa:

Verrouillé
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Support Mods Bdd »