Après changement de répertoire, erreurs 404

Image Toutes les questions en rapport à l'utilisation de phpbb3 uniquement .
Verrouillé
     

Auteur du sujet
ZePhYmA

Après changement de répertoire, erreurs 404

Message par ZePhYmA » sam. 21 mai 2011 13:38

Salut,

Je viens de changer de place mon forum. Il se trouvait à la racine, et je l'ai placé dans un dossier nommé « forum ».

J'ai par la suite été dans l'ACP et changé la valeur «Chemin du script » à « /forum ».

J'ai ensuite mis mon .htaccess en remplacent celui que j'ai par celui que le MOD seo permet de générer.

Mais voilà, il se trouve que quand on tente d'accéder à un forum, un sujet ou à une catégorie j'ai une erreur 404.

[censuré]

Même chose pour le lien de « L'équipe du forum ».

Donc du coup, je me dis que s'est peut être à cause du .htaccess et donc je le fournit ici.

Merci de votre aide, moi je ne vois pas d'erreur dedans :swom:

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10740
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Après changement de répertoire, erreurs 404

Message par Steph » sam. 21 mai 2011 14:25

Salut,

Si tu utilise bien celui qui à été généré donc tu ne devrai pas avoir de souci.

Vide le cache de ton forum manuellement et si cela ne fonctionne toujours pas essai avec les options du .htaccess que SEO propose


Auteur du sujet
ZePhYmA

Re: Après changement de répertoire, erreurs 404

Message par ZePhYmA » sam. 21 mai 2011 17:51

Salut Steph,

Je viens de voir les options supplémentaires, et en faite s'était par ce que mon htaccess n'était pas à la racine du domaine, mais à celle du forum.

Merci de ton aide :kikoo:

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10740
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Après changement de répertoire, erreurs 404

Message par Steph » sam. 21 mai 2011 17:59

Je pense aussi à un souci de .htaccess mais vu que tu en a généré un nouveau et que tu as testé c’est difficile d'en trouver la cause

Par contre tu as fait un changement depuis ton dernier message car la ça fonctionne ?

EDIT : Tu as édité en même temps que moi oui effectivement le .htaccess dois se trouver à la racine sinon ça fonctionne pas


Auteur du sujet
ZePhYmA

Re: Après changement de répertoire, erreurs 404

Message par ZePhYmA » sam. 21 mai 2011 18:10

Slut,

Oui j'ai édité mon message en cours de route car j'avais trouvé la solution ^^


Verrouillé

Retourner vers « Utilisation »